Shared Folders issue


  • My company has just purchased a new company and they have moved in to our network (Domain A). They have not been fully moved to our domain yet and their ERP system is still located on their domain (Domain B). There is about 20 employees and there workstations are joined to Domain A and all of them are able to access their ERP from the Domain B, except for one that has all of sudden stopped a couple of days ago. 

    The ERP system is running on a ip scope and the workstations are running on a 10.1.1.x scope. The issue that I'm is when I try to map the network drive for their ERP onto the workstation I only see two shared folders "users" and "company". These folders should not even be showing up since they are no longer shared, but the ERP folder is shared.

    Steps that I've took to troubleshoot this issue.

    1. I've gavin the workstation a static DNS address to Domain A DNS and Domain B DNS

    2. I've logged in as me (administrator rights) 

    3. I've logged into a different workstation with the users credentials and worked fine 

    4. No one else in the new company is having the issue. 

    5. I've dis joined and rejoined the domain

    6. I ran ipconfig /flushdns

    7. I've also un-shared the folders and re-shared them.

    I'm running out of ideas on what the issue is. We are running Server2k3 standard and the workstation is an XP machine. 

    Help will be appreciated. 

    quinta-feira, 14 de fevereiro de 2013 19:20