none
IE11出现点登录链接无反应,只是在本页面跳转的登录链接出现这种情况,在新窗口打开的登录链接正常 RRS feed

  • 问题

  • 系统:win7sp1 专业版32位           IE11

     问题描述: 很多网站页面上的登录链接,点击后无反应。 就只是登录链接,其他链接跳转无问题

                       点击登录后,在本页面覆盖跳转的这种页面,出现上述问题,比如本帖子页面未登录状态下右上角的登录按钮,点击无反应,无法跳转到登录页面;

                     但是, 点击登录链接后,登录页面跳转到新页面打开的这种情况,不存在这个问题;

    已经做的措施有,internet选项方面的操作,比如安全设置等等项目恢复默认,删除cookie及临时文件等都做过了,

     还有回滚到ie8,再重新安装ie11,都没用。    

         也参考了这个帖子中的方法,导入了适用32位的注册表代码,仍然不行 :    IE8打不开网页中的子链接,求助!

         

    搞了几天了,很郁闷, 来这里求助看看能不能解决, 谢谢!


    • 已编辑 flanphy 2014年8月31日 5:25
    2014年8月31日 5:04

全部回复

  • 系统:win7sp1 专业版32位           IE11

     问题描述: 很多网站页面上的登录链接,点击后无反应。 就只是登录链接,其他链接跳转无问题

                       点击登录后,在本页面覆盖跳转的这种页面,出现上述问题,比如本帖子页面未登录状态下右上角的登录按钮,点击无反应,无法跳转到登录页面;

                     但是, 点击登录链接后,登录页面跳转到新页面打开的这种情况,不存在这个问题;

    已经做的措施有,internet选项方面的操作,比如安全设置等等项目恢复默认,删除cookie及临时文件等都做过了,

     还有回滚到ie8,再重新安装ie11,都没用。    

         也参考了这个帖子中的方法,导入了适用32位的注册表代码,仍然不行 :    IE8打不开网页中的子链接,求助!

         

    搞了几天了,很郁闷, 来这里求助看看能不能解决, 谢谢!


    help! help! help! help! help! help! 
    2014年9月3日 12:08
  • help! help! help! help! help! help! 
    2014年9月3日 12:09
  • 登录一般需要用到 Cookies,或者用到一些特殊浏览器插件(比如淘宝登录分为普通登录与插件登录两种)。因此建议在 Cookies 及所需的浏览器插件方面查找原因。


    Alexis Zhang

    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis

    推荐以 NNTP Bridge 桥接新闻组方式访问论坛。

    本帖是回复帖,原帖作者是楼上的 <flanphy>;

    | 系统:win7sp1 专业版32位 IE11
    | 问题描述: 很多网站页面上的登录链接,点击后无反应。 就只是登录链接,其他链接跳转无问题

    2014年9月4日 0:01
  • 非常感谢您的回复!

    是这样的, 问题是出在进入(输账号密码页面) 之前的, 不是输入帐号密码之后点登录按钮没反应,而是无法跳转到 (输入账号密码页面), 比如说本帖子页面,未登录状态下右上角的登录, 正常情况是点击之后跳转到(输入账号密码页面),但是我这里点击之后页面不动无法跳转,

     另外不是个别页面出问题,  一些很普通的登录站点,不需要什么登录控件的,都有问题, 

    2014年9月4日 13:32
  • sos.sos sos.                 help! 
    2014年9月6日 9:03
  • 换个浏览器试试吧,IE11的兼容性不怎么样
    2014年9月6日 21:53
  • 换个浏览器试试吧,IE11的兼容性不怎么样
    chrome  没问题,  但是还是想尽量解决这个问题。。。
    根据发生问题前的一些操作,觉得应该是 相关的注册表项出了问题,因为好像我 卸载了一些东西之后为了彻底,删了一些注册表项,    哪位了解 这样的问题 ,跟哪些注册表项 相关的, 指点一下, 非常感谢!
    2014年9月7日 3:50
  • 建议做一些测试缩小一下故障范围:

    1. 是否只有 IE 11 有这个问题?安装一下 Chrome、Opera、FireFox 等其它浏览器访问同样的页面有没有问题?
    2. 是否与网络连接有关?例如笔记本电脑在连接家中或单位的不同的 Internet 接入时,是否都有问题?
    3. 是否与特定的后台程序有关?通过 MSCONFIG 选择诊断模式启动再打开页面是否有问题?


    Alexis Zhang

    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis

    推荐以 NNTP Bridge 桥接新闻组方式访问论坛。

    本帖是回复帖,原帖作者是楼上的 <flanphy>;

    | 是这样的, 问题是出在进入(输账号密码页面) 之前的, 不是输入帐号密码之后点登录按钮没反应,而是无法跳转到 (输入账号密码页面), 比如说本帖子页面,未登录状态下右上角的登录,

    2014年9月8日 0:06
  • 你好,按照你说的,试了

    1.  只有ie11 出现问题, chrome  无问题

    2.  与网络连接 无关

    3. 通过msconfig,点选第二个诊断启动,点应用确定后, 会自动跳到 第三个 有选择的启动,  重启后,无网络连接服务,所以无法试验 是否出现问题

    2014年9月8日 2:37
  •   刚试了下, 带网络安全模式启动, 打开ie, 问题没有出现,

          但是正常启动下,用ie无加载项模式 启动ie,  问题还是出现

    2014年9月8日 3:08
  • 有没有试过卸载了IE,然后在重新安装(不是降级);
    2014年9月8日 9:04
  • 如果带网络连接的安全模式没有问题,那就是正常模式运行的后台程序引起的了。

    IE 不启动加载项模式无效,说明元凶不是 IE 浏览器加载项,可能是 Windows 加载项。MSCONFIG 可以再试一下选择只禁用启动加载项,保留其它选项。


    Alexis Zhang

    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis

    推荐以 NNTP Bridge 桥接新闻组方式访问论坛。

    本帖是回复帖,原帖作者是楼上的 <flanphy>;

    | 刚试了下, 带网络安全模式启动, 打开ie, 问题没有出现,
    | 但是正常启动下,用ie无加载项模式 启动ie, 问题还是出现

    2014年9月9日 0:04
  • 有没有试过卸载了IE,然后在重新安装(不是降级);
    在已安装的更新里 ,卸载ie11, 这个做过了, 重启之后 ,ie8  没有出现问题, 但是再重新安装ie11,又出现
    2014年9月10日 5:37
  • 我也觉得可能 是 某个 关于ie11的windows服务,受到了损坏或者出了问题,

      MSCONFIG 里 只禁用启动加载项,试过了,不行, 甚至按照干净启动, 在服务里 禁用了所有 非microsoft 服务, 问题仍然出现。。。

          干净启动 应该比 带网络安全模式 多启动了 一些东西, 问题应该就出在  这些多启动的系统程序或服务 上边,  能否根据这个范围,结合问题特点, 进一步锁定问题所在呢。。。 谢谢!

        

    2014年9月10日 5:48
  • 干净启动模式禁用的组件已经足够多了,如果说还与安全模式有何区别,那就是驱动层面的东西,包括一些软件可能会以驱动形式添加的一些组件。


    Alexis Zhang

    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis

    推荐以 NNTP Bridge 桥接新闻组方式访问论坛。

    本帖是回复帖,原帖作者是楼上的 <flanphy>;

    | 干净启动 应该比 带网络安全模式 多启动了 一些东西, 问题应该就出在 这些多启动的系统程序或服务 上边, 能否根据这个范围,结合问题特点,  进一步锁定问题所在呢。。。 谢谢!

    2014年9月12日 0:02