none
如何设置“不”自动连接无线网络 RRS feed

  • 问题

  • 现象:房间里有同时存在有线和无线网络。电脑插着网线。每次开机,电脑都会自动连接无线网络。需要手动切换到有线网络。

    疑问:如何能让电脑不自动连接无线网络?当然我不想禁止无线网络服务,因为有时还是需要的。

    目前试过的方法:控制面板\网络和 Internet\网络连接\高级\高级设置, 本地连接本来就是第一位,无线是第二位,我更新一下顺序,仍然无效。

    系统信息:WIN7+SP1

    电脑信息:ASUS K42J

    谢谢大家关注的我的帖子,希望能找到答案!

    2011年6月30日 5:24

答案

  • 您好:

    首先打开无线网络--->查看无线网络-->更改无线网络顺序-->无线网络配置,首选网络下面找到你的要用无线网络属性设置的自动改为手动即可。

    2011年6月30日 7:57
  • 請以管理員身份運行命令提示符, 並按照如下方法執行命令

    1. 複製以下命令

    netsh wlan set autoconfig enabled=no interface="无线网络连接"

    注:
    无线网络连接 為無線網絡適配器名稱, 如不一致, 修改為你的無線網絡適配器名稱.

    2. 使 "管理員: 命令提示符" 獲得焦點.
    3. 按 Alt+Space.
    4. 在 "管理員: 命令提示符" 彈出一個上下文菜單後, 按 E 鍵, 接著按 P 鍵, 以粘貼命令.
    5. 按一下回車鍵, 執行該命令

    也可使用如下方法

    1. 訪問

    控制面板 - 網絡和 Internet - 網絡和共享中心 - 管理無線網絡

    2. 選中你房間中那個無線網絡

    3. 打開其屬性對話框

    4. 去掉 "當此網絡中范圍內時自動連接(M)" 復選框

    5. 單擊 "確定" 按鈕.


    Folding@Home

    2011年7月1日 8:25

全部回复

  • 您好:

    首先打开无线网络--->查看无线网络-->更改无线网络顺序-->无线网络配置,首选网络下面找到你的要用无线网络属性设置的自动改为手动即可。

    2011年6月30日 7:57
  • 請以管理員身份運行命令提示符, 並按照如下方法執行命令

    1. 複製以下命令

    netsh wlan set autoconfig enabled=no interface="无线网络连接"

    注:
    无线网络连接 為無線網絡適配器名稱, 如不一致, 修改為你的無線網絡適配器名稱.

    2. 使 "管理員: 命令提示符" 獲得焦點.
    3. 按 Alt+Space.
    4. 在 "管理員: 命令提示符" 彈出一個上下文菜單後, 按 E 鍵, 接著按 P 鍵, 以粘貼命令.
    5. 按一下回車鍵, 執行該命令

    也可使用如下方法

    1. 訪問

    控制面板 - 網絡和 Internet - 網絡和共享中心 - 管理無線網絡

    2. 選中你房間中那個無線網絡

    3. 打開其屬性對話框

    4. 去掉 "當此網絡中范圍內時自動連接(M)" 復選框

    5. 單擊 "確定" 按鈕.


    Folding@Home

    2011年7月1日 8:25
  • 在“控制面板\网络和 Internet\管理无线网络”中查看对应无线热点配置文件的属性,去除“当此网络在范围内时自动连接”的选项即可

    2011年7月2日 14:45
  • 几位ls的方法相当于把的无线给关了,需要的时候还要重新配置,不需要如此,可以让所有网络连接都enable,指定它们的使用优先顺序即可。

     

    可以通过注册表,也可以通过脚本,MS 的这个KB 讲的很清楚。

    http://support.microsoft.com/kb/894564

    2011年7月5日 8:35