none
XP中使用4G内存 有问题 RRS feed

  • 问题

  • 在论坛里面找了下相关帖子,可是都是在vista中出问题的,没有XP的。

    现在硬件升级得非常快,但是我们公司还是在用 XP,最近买进的几台机器配置都是4G的内存,CPU有些是四核,有些是E8400,装机之后有时打开文件夹或者是应用程序会很慢,但是打开之后就没有这种情况。 请问怎么解决呢?谢谢
    2009年3月6日 2:34

全部回复

  • 我想这与内存和CPU大小没有关系!请检查系统问题!

    试试这个办法抛出病毒和恶意代码

    首先在本机建立一个系统还原点! 

    请在出现问题的客户端上执行一次clean boot。

    a. 运行MSCONFIG。

    b. 在常规下选择 选择性启动。

    c. 然后清除Process System.ini File, Process Win.ini File和Load Startup Items 的复选框,但是保留使用原始Boot.ini。

    d. 在服务下,先点隐藏所有windows 服务,然后选择 disable all.

    e. 然后重新启动。观察问题是否依旧发生。

     


    Microsoft Certified Systems Engineer 如果您觉得对您有帮助,请在“是否有帮助”点“是”;如果你觉得回复很满意,请“标记为已解答”
    2009年3月6日 5:43
  • 新机器,才装机,怎么可能有病毒
    2009年3月6日 7:46
  • 不一定是病毒问题。硬件的兼容性和系统环境的设置都是有可能出现你的现象的,包括过度优化。
    fantasy over with us 努力 WinExperience & PerformanceMVP 寻找志同道合的兄弟一路前行
    2009年3月6日 8:17
  • 检查是否安装主板驱动,然后检查你的硬盘模式,如果是SATA硬盘,检查是否工作在AHCI模式,如果是ATA硬盘检查是否工作在DMA模式。
    2009年3月7日 6:00
    版主
  • 主板驱动当然装了,硬盘是SATA的,在BIOS里面硬盘模式已经改成了AHCI模式,否则XP装不上。

    2009年3月7日 12:51
  • 现在的XP系统是认不出4G内存的,因为XP是32位系统,不能够很好的支持4G内存,你可以升级sp3让系统认出4G内存!!而且机子速度慢不一定就是内存的问题,也许是你加载项太多所导致!你要详细说明你的问题所在才可能更好的解决问题!!!
    2009年3月8日 12:09
  • 学徒 说:

    主板驱动当然装了,硬盘是SATA的,在BIOS里面硬盘模式已经改成了AHCI模式,否则XP装不上。



    如果是正版的windows XP的话,应该是无法再AHCI模式下安装的。需要安装完毕后安装SATA驱动才能改成AHCI。。。
    Lotikayan yanshirui[at]gmail.com | 如果您觉得对您有帮助,请在“是否有帮助”点“是”;如果你觉得回复很满意,请“标记为已解答”
    2009年3月8日 13:20
  • 是正版的XP,而且已经升级到SP3了,不可能认出4G的,只能认出3.25G。

    2009年3月9日 1:40
  • 建议不要用克隆系统灌装,要用正版原盘XP来手动安装,之后安装最新驱动及最新微软补丁后测试,也不要装防毒墙等,应该可以解决问题的!

    2009年3月9日 1:59
  • 我有两台机器,一台是GHOST装的,一台是用正版XP原盘装的,都出现这个问题。

    但是有一点,我不知道是不是因为这个。我在加机器进域的时候,是用remote到这台机器远程加的,会是这个问题吗?

    2009年3月9日 7:59
  • 1,如果是刚安装的系统和装完驱动之后运行之后情况如何?
    2,加入域之前,系统运行速度如何?
    3,CPU的使用率,内存使用率,
    用3DMAX测试一下硬件的性能,看能评测多少分数

    暂时只安装2GB内存,在测试情况如何


    王万利 wanli.wang521@live.cn http://www.3glab.us/jianxin
    2009年3月10日 12:21