none
outlook2013规则和存档问题 RRS feed

  • 问题

  • 最近从office2010升级到了2013,将原来的outlook pst文件添加到了2013里面,原来的规则也都在。为了把邮件收到本地文件里面,我设置了个收件箱的规则,所有到达的邮件会移动到本地文件的收件箱里面,原本其他的规则里面加了条 停止处理其他规则,但是设置完之后好像这些规则都没用了,收到的邮件还是会在ost文件里面,请问这样设置有什么问题吗?

    还有就是ost里面的已发送邮件怎么才能移动到本地文件夹里面去?我设置了自动归档,但是只有第一天是会自动归档,后面几天都不会执行归档的操作,已发送邮件还是在ost里面,请问该怎么设置?谢谢


    2018年7月12日 8:48

答案

  • 您好,

    是所有的规则都没用了还是新添加的这个规则呢?

    请先检查下规则是不是有冲突的。

    如果我们手动运行下规则,看下是否有用呢。请打开文件 > 管理规则与通知。选中规则后点击“立即运行规则”。


    >>还有就是ost里面的已发送邮件怎么才能移动到本地文件夹里面去

    我们也可以设置一个规则,将所有发送的邮件,存档一份到本地PST文件中。请参考一下的规则描述:


    >>后面几天都不会执行归档的操作,已发送邮件还是在ost里面,请问该怎么设置?

    默认情况下,Outlook自动存档是基于上次修改的日期和时间,如果您回复,转发,移动,编辑,保存或者导入项目。那么修改日期将更改,这可能导致AutoArchive不归档该项目。

    如果要让Outlook根据收到的日期归档项目,则需要设置ArchiveIgnoreLastModifiedTime注册表值。请参考以下步骤:

    (重要请仔细按照本节中的步骤进行操作,如果您不正确地修改注册表,可能会出现严重问题。修改注册表之前,请备份注册表以便在发生问题时进行恢复。请参阅这篇有关如何在Windows中备份和还原注册表的文章

    1. 打开开始>运行。 输入regedit,点击确定。
    2. 找到这个路径:HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Preferences
    3. 右击,选择新建 > DWORD值。
    4. 命名为ArchiveIgnoreLastModifiedTime
    5. 将值设为1,重启电脑查看结果。

    如果关于这个问题有其他的疑问,可以尽管回帖告诉我。

    Perry Pan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.


    2018年7月13日 5:20
    版主
  • 您好,

    我刚在我这边测试了下,是可以实现的。在创建了这个移动副本的规则之后,您需要打开文件> 选项 > 邮件。 在保存邮件的模块下,不要勾选“保存在已发送邮件文件夹中的邮件的副本”的选项。

    希望上述信息对您有帮助。

    Perry Pan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.


    2018年7月18日 1:26
    版主

全部回复

  • 您好,

    是所有的规则都没用了还是新添加的这个规则呢?

    请先检查下规则是不是有冲突的。

    如果我们手动运行下规则,看下是否有用呢。请打开文件 > 管理规则与通知。选中规则后点击“立即运行规则”。


    >>还有就是ost里面的已发送邮件怎么才能移动到本地文件夹里面去

    我们也可以设置一个规则,将所有发送的邮件,存档一份到本地PST文件中。请参考一下的规则描述:


    >>后面几天都不会执行归档的操作,已发送邮件还是在ost里面,请问该怎么设置?

    默认情况下,Outlook自动存档是基于上次修改的日期和时间,如果您回复,转发,移动,编辑,保存或者导入项目。那么修改日期将更改,这可能导致AutoArchive不归档该项目。

    如果要让Outlook根据收到的日期归档项目,则需要设置ArchiveIgnoreLastModifiedTime注册表值。请参考以下步骤:

    (重要请仔细按照本节中的步骤进行操作,如果您不正确地修改注册表,可能会出现严重问题。修改注册表之前,请备份注册表以便在发生问题时进行恢复。请参阅这篇有关如何在Windows中备份和还原注册表的文章

    1. 打开开始>运行。 输入regedit,点击确定。
    2. 找到这个路径:HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Outlook\Preferences
    3. 右击,选择新建 > DWORD值。
    4. 命名为ArchiveIgnoreLastModifiedTime
    5. 将值设为1,重启电脑查看结果。

    如果关于这个问题有其他的疑问,可以尽管回帖告诉我。

    Perry Pan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.


    2018年7月13日 5:20
    版主
  • 您好,

    请问上述信息对您是否有帮助?

    如果还需要进一步的帮助,请尽管告知我们。如果我的回复对您有用,还烦请将其标记为答案。

     

    感谢您的理解与支持!祝您工作愉快~

    Perry Pan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.

    2018年7月16日 1:41
    版主
  • 谢谢回复。更改了注册表但是已发送邮件还是没有归档。

    我想要的效果是这样的,已发送邮件会在ost文件中,我们服务器只有100M,所以需要将已发送的邮件移动到本地pst文件中。

    收件箱可以通过规则来设置,但是已发送的规则里面只有保存副本,服务器上面还在,还是占用了空间,有什么办法能让已发送邮件里面的自动移动到本地pst文件中吗?

    2018年7月18日 1:15
  • 您好,

    我刚在我这边测试了下,是可以实现的。在创建了这个移动副本的规则之后,您需要打开文件> 选项 > 邮件。 在保存邮件的模块下,不要勾选“保存在已发送邮件文件夹中的邮件的副本”的选项。

    希望上述信息对您有帮助。

    Perry Pan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.


    2018年7月18日 1:26
    版主