none
为什么sql 2008 r2+sharepoint foundation的配置还会报兼容性警告? RRS feed

  • 问题

  • 数据库正在兼容性范围内运行,建议进行升级。

    严重性

    2 - 警告

    类别

    配置

    说明

    以下数据库的版本低于当前 SharePoint 软件的版本,但在向后兼容范围内:
    Doc_Lib_WebSite_Config,
    SharePoint_AdminContent_dd4fe734-54d5-4b22-85a9-1848efd07ba2,
    WSS_Logging.

    补救

    要从这些数据库中获得最佳结果,可使用 Upgrade-SPContentDatabase 来升级内容数据库,或使用 psconfig.exe 来升级其他数据库。 有关此规则的详细信息,请访问"http://go.microsoft.com/fwlink/?LinkID=142697"。

    出现故障的服务器

     

    出现故障的服务

    SPTimerService (SPTimerV4)
    • 已移动 Max Meng 2012年9月7日 6:32 moving to a more appropriate forum (发件人:Microsoft office system)
    2012年9月6日 4:39

答案


  • Hi Joker,


    在 Windows Server 2008 R2 上安装 Microsoft SQL Server 2008 SP1 时,您可能会收到兼容性警告。但是并不影响。

    这个错误和 SharePoint Timer Service (SPTimerV4)相关. 你可以运行如下 PSConfig.exe 命令. 这个命令会运行SharePoint 配置向导 更新和安装必要的 features.

    C:\Windows\system32>PSConfig.exe -cmd upgrade -inplace b2b -force -cmd applicationcontent -install -cmd installfeatures

    可以参考英文的这篇文章。

    http://blog.techgalaxy.net/archives/2585

     

    Thanks,

    Jack

    2012年9月10日 2:09
    版主