none
请问win7在不打勾勾选的情况下,默认自带framework多少版本? RRS feed

  • 问题

  • 您好,我是一名程序员,我知道win7自带framework3.5,可这个是需要在控制面板打钩勾选3.5的情况下,我有一个重要的问题就是在不打勾的情况下,win7默认自带framework多少版本?

    也就是说,在纯净系统安装完后,不做任何动作,请问这个时候系统自带framework多少版本?

    谢谢

    • 已移动 ThankfulHeart 2012年2月10日 4:35 Win7中framework默认版本 (发件人:.NET Framework 一般性问题讨论区)
    2012年2月9日 13:02

全部回复

  • 自带2.0。因为安装Win7的时候,2.0作为一部分组件被安装上了Window7中,所以2.0不能再次安装了。

       QQ我:讨论(Talk)
    下载MSDN桌面工具(Vista,Win7)
    我的博客园
    慈善点击,点击此处

    2012年2月10日 2:44
  • 自带2.0吗?为什么跑一个需要2.0的程序的时候提示报错,把3.5勾选打开后,才运行成功呢
    2012年2月10日 5:51
  • ..net Framework 3.5 SP1 包含 3.5、3.0、2.0 的所有版本。因此在 Windows 7 中,这些版本要么一起禁用、要么一起启用。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "magic80808"
     
    您好,我是一名程序员,我知道win7自带framework3.5,可这个是需要在控制面板打钩勾选3.5的情况下,我有一个重要的问题就是在不打勾的情况下,win7默认自带framework多少版本?
     
     
    2012年2月10日 23:43