none
ie11 下的exchange 2010 OWA有问题 RRS feed

全部回复

  • 您好!

    1.关于这个问题,目前还没有相关的文章说明这一点。

    2.当你使用premium版本的时候出现的问题是什么,请将具体的问题描述post至论坛。

    另外,我找了一篇Kb,希望对你的问题有所帮助。

    http://support.microsoft.com/kb/2866064/zh-cn


    微软一站式示例脚本库: http://blogs.technet.com/b/onescript

    2013年9月19日 1:28
  • windows8.1的ie是11的版本,但是用这个版本的ie访问exchange 2010 自带的owa的时候显示的是简易版本而非全功能的版本,并且在登录的时候无法反选“简易版本”的选择,也就是说在ie11下必须使用简易版本的OWA,国外已经有人提出了这个问题。您给出的链接也确实是针对这个问题的,但是如何解决Exchange2010的owa的问题?由于我们是高校,很多人根本就不懂电脑,不可能按照提示说的去采用兼容模式,这很难办的。
    2013年9月19日 10:26
  • 您好!

    目前没有很好滴办法解决这个问题,因此,你可以只能尝试着只用兼容模式去尝试下。


    微软一站式示例脚本库: http://blogs.technet.com/b/onescript


    • 已编辑 cara chen 2013年9月24日 1:28 edit
    2013年9月23日 3:06
  • 您好,

    正如KB中提到的那样,这个问题主要是因为Internet Explorer 11 中的用户代理字符串中移除了MSIE标记,导致了IE不能被正确识别。

    您可以尝试通过组策略修改IE的User Agent ID来作为一个暂时的解决方案:

    1. 请运行gpedit.msc。
    2. 请找到 计算机配置→管理模板→Iwindows组件→Internet Explorer→自定义用户代理字符串,自行修改为:

    Mozilla/5.0 (compatible; MSIE 10.0; Windows NT 6.2; Trident/6.0)

    3. 保存,重启电脑。

    请注意:这样的临时解决方案会导致您的IE会被网站识别成IE10.在微软发布了Exchange 2010的更新补丁之后,请您将这个设定移除。

    希望能帮到您。

    参考资料:http://blogs.msdn.com/b/ieinternals/archive/2013/09/21/10451071.aspx

    2013年9月26日 10:01
    版主