none
exchange2013环境下,不能发送到内部某一用户,其他用户正常,求解!! RRS feed

  • 问题

  • 各位大神,请教下,在exchange2013下,A用户发邮件到内部某一用户B不能正常送达,发送到其他用户没有问题,,提示“emote Server returned '550 5.7.0 Proxy session setup failed on Frontend with '554 5.4.4 SMTPSEND.DNS.NonExistentDomain; nonexistent domain''

    我用自己的邮箱做了测试,能够发送到用户B,用户B能正常接受到我发的邮件。

    生产环境如下:windows server 2012 做了域控,邮箱服务器为exhcange2013。单台,未做DAG.

    客户端软件为outlook 2010/2013. 已设置为exchange缓存模式

    不知道如何处理,已尝试各种办法,请教各位大神。感激不尽!


    2018年3月8日 6:14

答案

  • 您好 nicolas_zou,

    根据问题描述,用户B应该是正常的存在的一个用户,关键就是用户A不能发送给用户B 使用Outlook 2010/2013.

    排错步骤以及思路如下:

    首先排除客户端的问题:建议清空cache如下图,防止一直发送给B的地址是不正确的,

    另外,建议从新手动下载OAB,之后重新发送,或者手动输入B的地址(确保正确)。

    另外服务器端,看是否有相关的传输规则针对用户A发送给B。

    还建议检查用户B的juck mail 设置,使用如下命令可以get 到,看是否有block:

    Get-MailboxJunkEmailConfiguration "user B" | fl

    希望可以帮到您。

    此致,

    敬礼

    Jason Chao


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.

    2018年3月9日 3:07

全部回复

  • 您好 nicolas_zou,

    根据问题描述,用户B应该是正常的存在的一个用户,关键就是用户A不能发送给用户B 使用Outlook 2010/2013.

    排错步骤以及思路如下:

    首先排除客户端的问题:建议清空cache如下图,防止一直发送给B的地址是不正确的,

    另外,建议从新手动下载OAB,之后重新发送,或者手动输入B的地址(确保正确)。

    另外服务器端,看是否有相关的传输规则针对用户A发送给B。

    还建议检查用户B的juck mail 设置,使用如下命令可以get 到,看是否有block:

    Get-MailboxJunkEmailConfiguration "user B" | fl

    希望可以帮到您。

    此致,

    敬礼

    Jason Chao


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.

    2018年3月9日 3:07
  • 已经收到您的回复,感激不尽,我会按照您提供的思路去处理,再次再感谢您的回复,祝您一切顺利,幸福安康
    2018年3月9日 9:49