none
Problema al poner localhost en navegador

    问题

  • Hola a todos, cada vez que pongo localhost en el navegador me sale una pestaña de IIS Windows, la cual no me deja entrar en el servidor de Xampp que quiero utilizar.

    Esto es lo que me sale cuando pongo localhost en el navegador: -> https://postimg.org/image/pej0bukgl/

     
    2018年2月7日 20:05

全部回复

  • Hola Jordi:

    Tu equipo, tiene instalado Internet Information Services, que es el servidor Web de Microsoft. Este por defecto escucha el puerto 80, al igual que hace Apache

    Si desconoces el funcionamiento de IIS, te recomiendo que cambies, la configuración de Apache hacia el puerto 8080, dado que no es díficil, y son pocas lineas de configuracion en el archivo xml.

    Tambien puedes hacer lo propio con el Default Web Site de IIS y enviarlo a otro puerto.

    https://support.microsoft.com/es-es/help/149605/how-to-change-the-tcp-port-for-iis-services

    O desinstalar IIS, puedes esguir este enlace

    https://support.microsoft.com/es-es/help/321141/how-to-disable-or-remove-unnecessary-iis-services

    2018年2月7日 20:28