none
主板维修后bios不识别大部分用作存储池的硬盘,win10也认不出存储池 RRS feed

  • 问题

  • 我在win10创建了存储池,总共添加了7块硬盘(方便描述分别叫为p1,p2,p3...p7)。使用过程总主板坏了以后拿去维修,现在维修好了。但是bios只能识别7块硬盘里面的一块(p1),但是另外六块在bios里无法被识别出来。我变更p1的电源线和sata线连接,不管在什么位置上,这块p1都可以被识别,可以判断不是电源线和sata线的问题。
    系统没有重新安装,进入win10系统后,存储池也无法被识别出来。有没有能解决的大神。

    2018年7月28日 14:35

全部回复

  • Hi willhou,

    一般的只能当系统都能够识别到你所有用于创建storage pool 的硬盘之后,storage pool 才能被识别出来。

    根据你当前的描述,所以你目前需要找到不能识别硬盘的原因。

    你的问题是硬盘和无法被主板上的stata口检测并且识别出来。这方面的问题更加趋向于硬件问题。还是建议你找主板供应商以及对应硬件供应商去做进一步的排错才能找到主要原因。

    非常感谢你的支持和理解。

    Best Regards,

    Mary


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年7月30日 2:27
    版主
  • 非常感谢mary的回复。经过更换其他的没有做过存储池的硬盘,排除了主板或者线材出问题的可能。
    请教一下:经过做存储池的硬盘,如果硬盘没有故障,有没有可能造成bios不能识别。因为我觉得6块硬盘同时损坏的几率太小太小。
    2018年7月30日 5:52
  • Hi,

    如果有其他同版本的机器的话,建议你可以把盘插到其他机器上去查看一下。
    如果在其他机器也不能识别,可能需要找一下硬盘的供应商检测硬盘看看。

    另外你可以参考下面的一些bios 不能识别的情况, 对比一下。

    http://knowledge.seagate.com/articles/en_US/FAQ/168595en

    请注意,该网站非微软的官方的链接,你可以参考一下。但是由于网站变化,微软不保证信息的准备性。

    Best Regards,

    Mary


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年7月30日 6:42
    版主
  • Hi,

    如果觉得回答对你的问题有帮助欢迎标记为答复。

    感谢你的支持和理解。

    Best Regards,

    Mary


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年8月1日 7:32
    版主
  • 换到其他的机器也不能用,不知道什么原因。

    这块主板维修前一切正常。奇怪

    2018年8月2日 13:13
  • Hi,

    建议你找硬件商检测一下。

    Best Regards,

    Mary


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年8月3日 0:59
    版主