none
关于sharepoint server 2010安装过程,请教。 RRS feed

  • 问题

  • 我域机器中,我装有sql server 2008 r2,在安装sharepoint server 2010中,配置数据库出错,数据库不受支持版本10.0.1600.22,而我域中另外一台机器装有sql server 2008,开始也出现这个出错,但是我升级补丁SP1 SP2后,问题解决,我配置好了sharepoint server和project server。

    问题就是 2008 r2的版本是需要升级什么补丁么?

    • 已移动 Lambert Qin [秦磊] 2011年5月27日 3:31 IT-Pro 问题 (发件人:SharePoint、Web Part、WSS 开发)
    2011年5月27日 3:15

全部回复

  • 10.0.1600.22不是SQLServer 2008 R2,R2是10.5的版本。你装错成SQLServer 2008了。所以还是要打补丁。


    上善若水
    Lambert Qin [秦磊] | 博客(Blog): SharePoint in My Eyes 中文 / LinkedIn
    Posting is provided "AS IS" with no warranties, and confers no rights.
    • 已标记为答案 KeFang Chen 2011年6月2日 7:49
    • 取消答案标记 张力文 2011年6月7日 1:50
    2011年5月27日 3:31
  • 我一台域里面的机子装的是SQL 2008 R2企业版,我在里面找到版本序列号是10.0.1600.22,同时安装sharepoint server 2010也是提示错误版本10.0.1600.22. 另外一台域里面虚拟机装的是SQL 2008 企业版,我一直升级到SP2才可以正确安装sharepoint server 2010.但是我想问的问题是:在什么情况下可以使用 数据库sql server 2008 r2来配置sharepoint server 数据库的问题才对呢·??? 因为我发现微软技术库里面提到是支持sql server 2008 r2安装sharepoint的,所以我想问是R2版本需要升级什么补丁么?求···帮助吖····· 不好意思,我今天才看到回复,继续求解。
    2011年6月7日 1:49
  • 而且如果说我的2008 r2是装错了,但是我用2008的补丁升级 SP1 SP2提示会出错,不支持该版本升级。应该说我的版本是2008 R2没错的,
    2011年6月7日 1:53
  • R2 的版本是 10.50

    不支持不代表你的版本不是  2008, 比如你的补丁和你装的sql的其他方面不一致辞, 语言(英文,中文),64或者32位

    2011年6月13日 8:26