none
请问如何能卸载Microsoft .NET Framework 2.0 SP2 RRS feed

  • 问题

  • 如题xp系统,不知怎么这个Microsoft .NET Framework 2.0 SP2损坏,无法安装ATI驱动,一卸载就提示错误退出,想重装也没办法,求助如何卸载,第二个问题是新系统XP如果直接按了Microsoft .NET Framework 3.5和4.0,之前的3.0和2.0是不是不需要安装阿,如果按了2.0、3.0到3.5的化是否之前的版本就无法卸载?
    2012年9月9日 10:51

答案

  • MSDN 博客发布过一款 .net Framework Cleanup Tool,可以帮助手动清理已安装无法卸载的 .net Framework 文件及注册信息:
     
    http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx
     
    你可以试一试用此工具清理。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "pajro"
     
    如题xp系统,不知怎么这个Microsoft .NET Framework 2.0 SP2损坏,无法安装ATI驱动,一卸载就提示错误退出,想重装也没办法,求助如何卸载,
     
     
    • 已标记为答案 pajro 2012年9月11日 13:48
    2012年9月10日 5:08
    版主
  • ..net Framework 3.5 SP1 包含 3.5、3.0、2.0 的全部版本,只需安装一次即可。4.0 需要单独安装。
     
    如需在 Windows XP 中安装可以安装的 .net Framework 全部版本,需要安装六次:1.0、1.0 SP3、1.1、1.1 SP1、3.5 SP1、4.0。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "pajro"
     
    第二个问题是新系统XP如果直接按了Microsoft .NET Framework 3.5和4.0,之前的3.0和2.0是不是不需要安装阿,如果按了2.0、3.0到3.5的化是否之前的版本就无法卸载?
     
    • 已标记为答案 pajro 2012年9月11日 13:28
    2012年9月10日 5:15
    版主

全部回复

  • 网上有一款叫net framework卸载工具 官方绿色版的,你去试试

    安装了3.5不代表安装2.0,各个版本还是独立安装的

    2012年9月9日 13:57
  • MSDN 博客发布过一款 .net Framework Cleanup Tool,可以帮助手动清理已安装无法卸载的 .net Framework 文件及注册信息:
     
    http://blogs.msdn.com/b/astebner/archive/2008/08/28/8904493.aspx
     
    你可以试一试用此工具清理。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "pajro"
     
    如题xp系统,不知怎么这个Microsoft .NET Framework 2.0 SP2损坏,无法安装ATI驱动,一卸载就提示错误退出,想重装也没办法,求助如何卸载,
     
     
    • 已标记为答案 pajro 2012年9月11日 13:48
    2012年9月10日 5:08
    版主
  • ..net Framework 3.5 SP1 包含 3.5、3.0、2.0 的全部版本,只需安装一次即可。4.0 需要单独安装。
     
    如需在 Windows XP 中安装可以安装的 .net Framework 全部版本,需要安装六次:1.0、1.0 SP3、1.1、1.1 SP1、3.5 SP1、4.0。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "pajro"
     
    第二个问题是新系统XP如果直接按了Microsoft .NET Framework 3.5和4.0,之前的3.0和2.0是不是不需要安装阿,如果按了2.0、3.0到3.5的化是否之前的版本就无法卸载?
     
    • 已标记为答案 pajro 2012年9月11日 13:28
    2012年9月10日 5:15
    版主
  • 2.0 包含于 3.5 SP1,安装 3.5 SP1 就会自动安装 2.0、3.0、3.5 的所有版本。
     
    3.0、3.5 这些版本基本都是 2.0 的扩充。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "吴小勇"
     
    网上有一款叫net framework卸载工具 官方绿色版的,你去试试
    安装了3.5不代表安装2.0,各个版本还是独立安装的
     
    2012年9月10日 5:17
    版主
  • 感谢标记答案。欢迎继续在本组发帖讨论问题。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "Alexis Zhang"
     
    MSDN 博客发布过一款 .net Framework Cleanup Tool,可以帮助手动清理已安装无法卸载的 .net Framework 文件及注册信息:
     
     
    2012年9月12日 1:06
    版主