none
exchange 2013复制服务中的作业问题 RRS feed

  • 问题

  • 环境:os: server 2012 r2 最新update   exchange版本: 2013 最新cu

    报错如下:

    之前的操作:

    迁移用户并删除了邮箱数据库(开始做迁移用户时出现了一些问题,甚至有些powershell命令不能识别,后修复IIS解决)

    求助大神提点一下如何解决此问题,多谢!

    2018年12月19日 7:53

全部回复

  • 是什么时候删除的数据库呢?现在使用ECP和Get-MailboxDatabase都不显示这个数据库了,是吗? 如果删除这个数据库之后,还没有重启过服务器,建议找个非工作实践重启下,再看看是否还有报错。如果有多台AD 服务器的话,也需要等AD复制都完成。

    另外,建议用ADSI Edit检查下是否是AD中有残留的记录:

        

    如果有,建议备份下AD数据再从这里删除下。



    Please remember to mark the replies as answers if they helped.

    2018年12月20日 9:50
    所有者:
  • 您好,

    请问以上信息对您是否有帮助?

    如果您对此问题有任何疑问或需要进一步的帮助,请随时回复。 如果问题已经解决,请将有用的回复标记为答案,这将便于其他有相似问题的论坛成员更快地找到一些有用的信息。希望您能理解。

    此致,

    敬礼

    Lydia Zhou


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.

    2018年12月21日 10:56
    版主
  • 感谢回复。

    命令行查看、ADSI里面已经没有此数据库。

    个人感觉时复制队列里面应该是还有针对此数据库的数据,能不能有方法清除这些数据哪?

    2018年12月24日 2:33
  • 您好,

    您可以通过Services工具重启Microsoft Active Directory Topology服务,查看该警告是否还存在。或是重启一下服务器,查看问题能否解决。

    此致,

    Lydia Zhou


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2018年12月25日 9:17
    版主
  • 感谢您的支持,现在问题暂时不再出现。确切的原因还在继续查找,我会在后续找到确切原因后补充。再次感谢!
    2018年12月27日 3:07
  • 好的。您可以继续关注这个帖子,如果有任何更新欢迎随时回复。

    另外,如果您觉得上面的回复有帮助,我们建议您将其标记为答复。这样也方便其他论坛成员解决类似的问题。

    此致,

    Lydia Zhou


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2018年12月27日 7:35
    版主