none
exchange2016的DAG模式系统版本和exchange版本是否要一致 RRS feed

  • 问题

  • exchange的大版本一致但是小版本不一致以及系统的授权版本也不一致,比如一台为exchange2016-cu6底层系统为Windows server 2012 R2数据中心版,另外一台为exchange2016-cu12底层系统为Windows server 2012 R2标准版.这样的条件是否支持DAG配置?
    2019年2月25日 8:28

全部回复

  • 您好,

    以下为搭建DAG的具体要求:规划高可用性和站点恢复 

    文中提到需要使用相同的Windows Server版本,但是没有提到使用相同的CU。您或许可以在您的环境中成功的搭建DAG,但是这一种并不是微软建议以及受支持的情况。

    为了最佳的体验,建议您使用相同CU的Exchange以及相同的硬件配置的服务器来搭建DAG。

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年2月26日 2:02
    版主
  • 您好,

    请问以上建议是否有效?

    如果以上建议有用的话,请在空闲的时候标记它为答案。

    此致,

    Kyle Xu


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年3月1日 9:37
    版主
  • 可以共存,在系小版本统版本不同(window server 2012R2的数据中心版和标准版)是可以的,此次做系统底层降级时配置dag期间使用正常
    2019年9月17日 7:23