none
win7无法识别usb3.0设备 RRS feed

  • 问题

  • 我的电脑是酷睿第6代,芯片组是100系列的B150,以前安装完usb3.0驱动后可以正常使用usb3.0相关设备。

    但最近发现突然无法识别usb3.0的设备了。在usb3.0蓝色端口上插入2.0的U盘,可以正常识别,但插上3.0的U盘或移动硬盘(设备没问题,在其他电脑上试过),就无法识别了,提示“无法识别的USB设备”。

    我重装了usb驱动,没有效果。想卸载intel的驱动,但提示无法卸载。请问这是哪个方面出了问题?该如何解决?


    2018年6月25日 13:22

全部回复

  • 你好,

    首先,请检查BIOS里面是否禁用了USB 3.0。不是所有的型号都用这个功能。你可以自己进去BIOS查看一下或者联系联系相应的厂商咨询一下。

    如果BIOS设置没有问题, 应该就是Windows 里面的USB 3.0驱动问题。建议你重新下载安装Intel驱动程序。

    你可以咨询intel的技术支持看看如何重新安装。

    这里有一个相似的英文贴, 你可以参考一下:

    https://superuser.com/questions/719079/usb-3-0-ports-function-as-usb-2-0-ports-on-windows-7-with-an-intel-usb-3-0-xhci/719080#719080

    请注意︰ 由于网站不由微软托管,链接可能更改恕不另行通知。微软并不保证这些信息的准确性。


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年6月26日 3:20
    版主
  • 你的硬件支持 USB 3.0 肯定没有问题,应该就是主板芯片组驱动的故障。


    Alexis Zhang

    http://mvp.microsoft.com/zh-cn/mvp/Jie%20Zhang-4000545
    http://blogs.itecn.net/blogs/alexis

    推荐以 NNTP Bridge 桥接新闻组方式访问论坛。

    本帖是回复帖,原帖作者是楼上的 <robin34>;

    | 我的电脑是酷睿第6代,芯片组是100系列的B150,以前安装完usb3.0驱动后可以正常使用usb3.0相关设备。
    | 但最近发现突然无法识别usb3.0的设备了。在usb3.0蓝色端口上插入2.0的U盘,可以正常识别,

    2018年6月26日 13:16
  • bios没禁用的功能,也没改过。驱动重装没有效果,还是原来那样。安全模式下也无法卸载。

    技术人员让我重装系统,也很无奈,用了好几年,100+个软件,重装实在麻烦。

    帖子里和我不太一样,我在pci bus下找不到Device lower filters,中文是什么?设备下层过滤器?

    2018年6月30日 11:20
  • 你的硬件支持 USB 3.0 肯定没有问题,应该就是主板芯片组驱动的故障。


    Alexis Zhang

    http://mvp.microsoft.com/zh-cn/mvp/Jie%20Zhang-4000545
    http://blogs.itecn.net/blogs/alexis

    推荐以 NNTP Bridge 桥接新闻组方式访问论坛。

    本帖是回复帖,原帖作者是楼上的 <robin34>;

    | 我的电脑是酷睿第6代,芯片组是100系列的B150,以前安装完usb3.0驱动后可以正常使用usb3.0相关设备。
    | 但最近发现突然无法识别usb3.0的设备了。在usb3.0蓝色端口上插入2.0的U盘,可以正常识别,

    谢谢,是的,我也认为是驱动坏了。但重装驱动没效果,还是老样子。win7安全模式下也无法卸载驱动,不知道怎么能修复驱动

    2018年6月30日 11:22
  • 你试试在设备管理器中直接卸载所有包含芯片组名称字样的驱动,并在卸载时选择删除驱动文件,重启后令 Windows 恢复默认的自带驱动,然后再重新安装试试。


    Alexis Zhang

    http://mvp.microsoft.com/zh-cn/mvp/Jie%20Zhang-4000545
    http://blogs.itecn.net/blogs/alexis

    推荐以 NNTP Bridge 桥接新闻组方式访问论坛。

    本帖是回复帖,原帖作者是楼上的 <robin34>;

    | 谢谢,是的,我也认为是驱动坏了。但重装驱动没效果,还是老样子。win7安全模式下也无法卸载驱动,不知道怎么能修复驱动
    |

    2018年7月1日 13:55