none
手机登陆Exchange server 2013 sp1 的owa,用户名和密码框提示乱码 RRS feed

  • 问题

  • 手机登陆Exchange server 2013 sp1 的owa,用户名和密码框提示乱码,如下图,请问这个问题如何解决?



    企业视频会议及信息化整体解决方案提供商(AD\Exchange\Lync\Sharepoint\CRM\OA等部署及维护、咨询及培训等) 微软统一沟通中国(一)群:222630797,Lync 中国群:319902245,Sharepoint 中国群:187736229,【QQ:185426445.联系方式:18666943750,18926905701】

    2015年11月12日 8:14

全部回复

  • https://technet.microsoft.com/en-us/library/aa997435(v=exchg.141).aspx

    参考如上配置语言设置之后再注销出来之后看看结果如何?

    2015年11月13日 2:39
  • 你好,

    建议你先逐一测试以下的问题,可以帮助缩小问题的范围:

    是只有手机上登录OWA会出现这种情况吗?

    在PC端或者其他手机上是否会有同样的问题?

    如果更换手机浏览器是否有帮助?

    安卓与IOS是否都有相同的问题发生?

    谢谢!


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    2015年11月13日 5:45
    版主
  • PC端没这个问题,在PC端登陆的时候,不显示提示,手机端包括IOS和Android都有同样的问题!但是手机更改语言中文为英文的时候则显示正常!

    企业视频会议及信息化整体解决方案提供商(AD\Exchange\Lync\Sharepoint\CRM\OA等部署及维护、咨询及培训等) 微软统一沟通中国(一)群:222630797,Lync 中国群:319902245,Sharepoint 中国群:187736229,【QQ:185426445.联系方式:18666943750,18926905701】

    2015年11月17日 6:16
  • 你手机没有加入中文语言支持?不应该啊

    你的手机地区设置时哪里?

    2015年11月18日 2:39
  • 不是语言的问题,我的exchange2013是安装的多国语言版;因为我不是自定义登陆页面,只要使用自定义页面,就出现乱码,用默认的页面登陆没有乱码显示。

    企业视频会议及信息化整体解决方案提供商(AD\Exchange\Lync\Sharepoint\CRM\OA等部署及维护、咨询及培训等) 微软统一沟通中国(一)群:222630797,Lync 中国群:319902245,Sharepoint 中国群:187736229,【QQ:185426445.联系方式:18666943750,18926905701】

    2015年11月21日 14:24
  • 你自定义页面中包含中文字符了?

    修改自定义页面,你看看你步骤和如下中有何区别,请告知

    2015年11月22日 1:55
  • 我原来刚开始也是这个问题,后来更新到新的CU后解决,建议更新CU10后看看
    2015年11月24日 9:46
  • 更新CU10只能解决登陆不乱码的问题,解决不了更改密码页乱码的问题

    企业视频会议及信息化整体解决方案提供商(AD\Exchange\Lync\Sharepoint\CRM\OA等部署及维护、咨询及培训等) 微软统一沟通中国(一)群:222630797,Lync 中国群:319902245,Sharepoint 中国群:187736229,【QQ:185426445.联系方式:18666943750,18926905701】

    2015年12月16日 13:45