none
windows7 专业版,想通过802.1x进行认证。在服务中已经打开wired autoconfig服务,身份验证选项卡出现。但是勾选后就是不弹出对话框 RRS feed

  • 问题

  • windows7 专业版,想通过802.1x进行认证。在服务中已经打开wired autoconfig服务,身份验证选项卡出现。但是勾选后就是不弹出对话框。不管是选择md5-chanlange还是智能卡或者证书/peap均是如此。

    还请各位支一招

    2013年8月13日 7:53

答案

  • 你好!

    通过我的理解,选择完身份验证方法后,点击“设置”按钮,你的电脑弹出“受保护的EAP属性”对话框是吗,如果不是,请及时告诉我。

    我建议你先停止wired autoconfig服务,再重新启用并查看情况。

    如果还是这样的话,我建议你重装下你的网卡驱动测试下。

    与此同时,请参考以下链接来帮你正确配置并启用 802.1X 身份验证。

    启用 802.1X 身份验证:

    http://windows.microsoft.com/zh-cn/windows7/Enable-802-1X-authentication

    谢谢!


    Kelvin_Hsu

    TechNet Community Support

    2013年8月14日 9:49
    版主