none
Exchange 2010 SP3 system complete crashed after HyperV host crash

    问题

  • Today is a horrible day, my team said one of the hyperV host has alert on disk, and we agree to do a disk reset. however because of this action, it caused the hypverV host crash, while the entire exchange system down.

    I have 4 exchange servers, 2 work as CAS server with NLB enabled, another 2 are in DAG group for mailbox redundancy.

    the 4 servers are on different hyperv host, but I dont know why one host crash cause the entire exchange system down. now the 4 servers are online, and with all service running, however, the OWA and autodiscovery is not working. when try to browse owa, it asked for login, once put the username and password to login, it will throw error :  Outlook Web App isn't available. please contact helpdesk support. Also run AcitveSync and it failed too. Try to use echange tools to trace some emaill, however even can not launch the application, believe IIS server is screwed up. 

    Outlook showing online, however no email can be sent and received, even internal mail.

    Totally messed up, now I shutdown 3 servers and leave the mailbox server online only, I am going to build a new CAS server to try my luck, just to save effort.

    Sorry i am in a mess now and may not express clear, but appreciate any suggestion

    SM

    T


    Nice to meet you here

    2018年6月13日 9:07

全部回复

  • Hi,

    Based on your description, your question is mainly about Exchange Server, so, I have moved your thread to Exchange Server forum and elate product expert may provide you more suggestion.

    Microsoft TechNet – Exchange Server 2010:
    https://social.technet.microsoft.com/Forums/en-us/home?forum=exchange2010&filter=alltypes&sort=lastpostdesc

    Thank you for your understanding.

    Best Regards,
    Eve Wang

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2018年6月14日 7:12
  • Hi,

    Thanks for contacting us!

    Based on your description, after the server crash, now you are getting the issue that IIS services, such as OWA, audiscover, EMC, and Activesync, fails to work.

    For troubleshooting:

    1. Please check if any Exchange services cannot be started.
    2. Check the identity, .net framwork and status of application pool in IIS manager, if nothing abnormal has been found, recycle all the pools then run IISRESET.

    3. Also in IIS manager, check the site bindings in default web site and Exchange backend site, check if the correct certificates have been assigned to the port 443/444 over https.
    4. The final step should be recreating the virtual directories, refer to the below article:

    Reset Client Access Virtual Directories

    Hope it helps.

    Regards,

    Manu Meng


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    2018年6月15日 9:33
    版主