none
Outlook 待发邮件的首选编码无法修改 RRS feed

  • 问题

  • 有一台电脑上的Outlook在发送邮件后再次查看已发送的邮件发现邮件内容是乱码,查找后发现Outlook选项中的“待发邮件的首选编码”不对,但该编码显示灰色,无法修改。
    2018年8月13日 5:44

全部回复

  • 您好,

    我们检查下电脑上是不是设置了默认的组策略。请打开本地组策略。找到以下路径:Microsoft Outlook 2016 > Outlook Options > Mail Format > Internet Options > Encoding for outgoing messages.

    您可以尝试在组策略里面进行修改,看下是否有帮助。选择Enable,然后设置默认的编码方式。

    希望上述信息对您有帮助。

    Perry Pan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.


    2018年8月13日 7:41
    版主
  • 您好,打开了本地组策略编辑器,但没有找到您指出的路径:Microsoft Outlook 2016 > Outlook Options > Mail Format > Internet Options > Encoding for outgoing messages.

    以下是截图,我找错地方了吗?(本来想贴截图的,但系统提示账户没有验证无法贴图)

    

    2018年8月14日 1:24
  • 在添加了Outlook2016模板以后,可以进行相关的设置,在本地策略中对“待发邮件编码”设置启用,并将编码设置为“中文简体”,完成后,重新启动Outlook,进入Outlook选项中查看,发现“国际选项”中“待发邮件的首选编码”显示的不是“中文简体”,而是原先的“日文”,并且还是无法修改。
    2018年8月14日 6:17
  • 您好,

    建议您新建一个配置文件,看下选项是否是正确的。请参考这里的步骤。

    Perry Pan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.


    2018年8月15日 5:41
    版主
  • 您好,

    请问这个问题解决了么?

    Perry Pan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    点击了解更多,或者访问我们的专用论坛,与我们的技术专家一起分享探索 Microsoft Teams.


    2018年8月16日 8:20
    版主