none
win7 64bit更新后,Wireless Laser Desktop 7000键盘中的三个自定义键无法设置 RRS feed

  • 问题

  • 系统是新安装,更新前安装了IntelliType Pro 8.0驱动,测试各功能正常。但打完sp1补丁或自动更新后,自定义键1到3点击“配置”无任何反应,其他功能正常。删除驱动,重启后重新安装,情况没有改变。
    2011年6月6日 6:19

答案

  • 目前并没有 IntelliType 与 Windows 7 SP1 存在明显兼容问题的报告。请试试再次卸载 IntelliType,清理一下注册表中有关的残留信息,然后重新安装驱动,在安装好驱动后将键盘连接至一个不同的接口,看看还有没有同样的问题。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "Qi.han"
     
    等回复。
     
     
    2011年6月8日 11:09
  •  

    您好:

     

    根据您的情况, 我建议您可以在更新完驱动以后,尝试在Clean Boot 下再次设置自定义键。

     

    http://support.microsoft.com/kb/929135/zh-cn

     

     

    如果这个问题持续发生,由于这是一个微软硬件有关的问题,我建议您可以联系我们微软硬件论坛,以获取共多帮助:

     

    http://social.microsoft.com/forums/zh-CN/2003/threads/

     

    感谢您的支持与理解


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    2011年6月9日 9:02

全部回复

  • 请确认 IntelliType 的主进程 IType.EXE 运行没有异常,可以在安装了 SP1 的 Windows 7 中正常运行并常驻内存。如果有任何关于此进程异常的日志请留意一下。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "Qi.han"
     
    系统是新安装,更新前安装了IntelliType Pro 8.0驱动,测试各功能正常。但打完sp1补丁或自动更新后,自定义键1到3点击“配置”无任何反应,其他功能正常。删除驱动,重启后重新安装,情况没有改变。
     
    2011年6月6日 7:02
  • 那肯定没有异常啊,我不说了么,除了自定义键其他都正常,还有进程异常的日志在哪看?

    2011年6月6日 8:21
  • 等回复。

    2011年6月8日 9:30
  • 目前并没有 IntelliType 与 Windows 7 SP1 存在明显兼容问题的报告。请试试再次卸载 IntelliType,清理一下注册表中有关的残留信息,然后重新安装驱动,在安装好驱动后将键盘连接至一个不同的接口,看看还有没有同样的问题。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "Qi.han"
     
    等回复。
     
     
    2011年6月8日 11:09
  •  

    您好:

     

    根据您的情况, 我建议您可以在更新完驱动以后,尝试在Clean Boot 下再次设置自定义键。

     

    http://support.microsoft.com/kb/929135/zh-cn

     

     

    如果这个问题持续发生,由于这是一个微软硬件有关的问题,我建议您可以联系我们微软硬件论坛,以获取共多帮助:

     

    http://social.microsoft.com/forums/zh-CN/2003/threads/

     

    感谢您的支持与理解


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    2011年6月9日 9:02