none
exchange2013 客户端imap模式连接 无法收取邮件 RRS feed

  • 问题

  • 服务器环境:

    A服务器:exchange2013邮箱角色+客户端访问角色

    B服务器:exchange2010边缘服务

    目前客户端连接均通过边缘服务器进行连接。

    现在有个别用户在用foxmail或者outlook客户端采用IMAP模式进行连接时,客户端偶尔会出现无法连接的问题:

    foxmail的报错为:C1 NO LOGIN。

    B服务器上没有报错日志,而在A服务器上有报错提示:

    对接收连接器 Client Frontend MAIL01 的入站身份验证失败,出现错误 LogonDenied。身份验证机制为 Login。已尝试通过 Microsoft Exchange 身份验证的客户端的源 IP 地址为 [192.168.28.113]。

    此问题在重启服务器上的IMAP服务之后就没了,但是过两天又会重新出现。每次出现问题都是个别人员,而且人员也不是固定的。

    另外,存在部分用户是同一内网配置了同一个邮件账户的多个IMAP客户端来收发邮件,这样会不会有影响

    2014年1月9日 3:01

答案

  • 您好,不是连接器的问题。IMAP连接用的是系统默认的连接器,而且我这边没有新建。

    我前两天更新了exchange2013的CU3,更新后这两天使用正常,没有用户反馈这类问题,服务器端也没有收到这类报错。

    继续观察中。

    • 已标记为答案 cara chen 2014年1月22日 7:37
    2014年1月17日 8:55

全部回复

  • 您好!

    1. 部分用户是同一内网配置了同一个邮件账户的多个IMAP客户端来收发邮件,这应该不会引起该问题的。

    2.请检查你的环境中是否存在自定义的接受连接器,若存在,请移除。


    微软一站式示例脚本库: http://blogs.technet.com/b/onescript

    2014年1月10日 4:15
  • 我这边是有一个自建的连接器,但是端口号和系统默认的也不冲突,我把自建的删除了,观察看看还会不会出这个问题。
    2014年1月10日 5:42
  • 您好!

    关于该问题,是否有新的进展?


    微软一站式示例脚本库: http://blogs.technet.com/b/onescript

    2014年1月13日 5:54
  • 您好,不是连接器的问题。IMAP连接用的是系统默认的连接器,而且我这边没有新建。

    我前两天更新了exchange2013的CU3,更新后这两天使用正常,没有用户反馈这类问题,服务器端也没有收到这类报错。

    继续观察中。

    • 已标记为答案 cara chen 2014年1月22日 7:37
    2014年1月17日 8:55
  • 您好!

    关于该问题,如果有新的进展,请及时告诉我。


    微软一站式示例脚本库: http://blogs.technet.com/b/onescript

    2014年1月20日 2:34
  • 我公司最近也发生了该情况,和别用使用foxmail连接认证的时候会出现提示C1 NO LOGIN。没有报错,输入多次密码后会有报错

    日志显示该账号登陆步骤

    1.试图使用显式凭据登录。 事件4648

    2.已成功登录帐户。事件4624

    3.帐户登录失败。事件4625

    同样重启imap服务之后可以登陆。

    2014年8月27日 8:22