none
win10的windows 服务版本太低,怎么升级到Windows Server 2008 R2 SP1及以上版本 RRS feed

  • 问题

  • 安装软件时安装日记提示microsoft visual c++2005 sp1 redistributable atl security update(x64) failed,又有提示windows 服务版本太低,怎么升级到Windows Server 2008 R2 SP1及以上版本,请问该怎么处理呢?
    2017年3月30日 12:27

全部回复

  • 您好!

    首先Windows 10Windows Sever 2008 R2一个是客户端平台,一个是服务器平台,无法直接从Windows OS升级到服务器系统。

    关于您的问题,请确认您所安装软件的兼容性。

    同时手动安装以下更新看问题是否解决。

    Microsoft Visual C++ 2005 Service Pack 1 Redistributable Package ATL 安全更新

    https://www.microsoft.com/zh-cn/download/details.aspx?id=14431

    此致,

    Alvin Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2017年3月31日 8:58
    版主
  • 您好!

    请问以上信息对您是否有所帮助?

    此致,

    Alvin Wang


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2017年4月3日 1:35
    版主