none
MOSS - 关于设置个人用户信息中的工作电子邮箱的问题!急急急!! RRS feed

  • 问题

  • 我在配置MOSS2007的电子邮箱设置时,已经配置了传入邮箱服务和传出邮箱服务,但我不知道是否配置正确。

    在通知用户发送邮箱时,始终提示:以下用户未指定电子邮件地址: ***。已成功创建通知,但如果不提供有效的电子邮件地址,这些用户将不会收到电子邮件通知。

    于是我就开始研究如何来设置用户信息的工作电子邮箱,但一直找不到编辑的方法。

    如图所示:

    点击编辑项目之后,到了另一个界面:

    求解决!!!!!万分着急,谢谢!

    或者请高手帮我把配置电子邮箱的整个教程发布一篇,万分感激!!



    2013年5月28日 3:03

答案

  • Hi Macy 纯黑,

    如果你的邮件都配置正确的话,你需要检查一下你的用户信息是否同步过来。我看你的截图是没有邮件地址的,所以你要full crawl 一下 重新同步。

    1.   Went to Central Admin -> SSP -> User profiles and properties -> Configure profile import: The default access account was not specified.
    2.   Hence gave the enterprise administrator and the password as the default access account.
    3.   Then Selected Start Full import under SSP -> User profiles and properties.
    4.   We were then able to see all the users with their email address in View user profiles.
    5.   Then went to the SSP->Search Settings -> Content sources and Crawl schedules.
    6.   Performed a Full crawl which completed successfully.
    7.   We then selected the people picker and found that the all the users were displayed with their email address along with the affected user.

    8.   We were then able to set the alert for that user successfully without getting any errors.

    可以参考这篇博客。

    http://www.cnblogs.com/ahghy/archive/2013/05/30/3108941.html


    Jack Gao
    TechNet Community Support

    2013年5月30日 12:15
    版主

全部回复

  •    你看看这个,可能有用

    tech.ddvip.com/2012-12/1354517137186401.html

    2013年5月28日 9:18
  • Hi ,

    Steve, 问问题的人用的是SharePoint 2007,你给的链接是SharePoint 2013. 所以,下次最好能找到用户所用产品的一些解决方案。

    Macy纯黑,关于在SharePoint 2007 中,配置电子邮件服务的整个过程模拟可以参考下面博客园的文章。

    http://www.cnblogs.com/yanghua/archive/2007/08/24/868380.html

    Thanks,

    Jack


    Jack Gao
    TechNet Community Support

    2013年5月30日 2:16
    版主
  • 感谢你们的回复,可是不是我想要的答案,希望能解决我上面提出的问题。
    2013年5月30日 5:59
  • Hi Macy 纯黑,

    如果你的邮件都配置正确的话,你需要检查一下你的用户信息是否同步过来。我看你的截图是没有邮件地址的,所以你要full crawl 一下 重新同步。

    1.   Went to Central Admin -> SSP -> User profiles and properties -> Configure profile import: The default access account was not specified.
    2.   Hence gave the enterprise administrator and the password as the default access account.
    3.   Then Selected Start Full import under SSP -> User profiles and properties.
    4.   We were then able to see all the users with their email address in View user profiles.
    5.   Then went to the SSP->Search Settings -> Content sources and Crawl schedules.
    6.   Performed a Full crawl which completed successfully.
    7.   We then selected the people picker and found that the all the users were displayed with their email address along with the affected user.

    8.   We were then able to set the alert for that user successfully without getting any errors.

    可以参考这篇博客。

    http://www.cnblogs.com/ahghy/archive/2013/05/30/3108941.html


    Jack Gao
    TechNet Community Support

    2013年5月30日 12:15
    版主