none
安装.NET Framework 4.6.1离线安装包时提示已经安装了 RRS feed

  • 问题

  • 安装.NET Framework 4.6.1离线安装包时提示     “这台计算机中已经安装了 .NET Framework 4.6.1 或版本更高的更新”      ,请问该如何解决,谢谢!

    另外,为什么我会安装这个离线安装包,是因为我用VS2017打包工程时,VS提示有报错误        “ERROR: 要在“系统必备”对话框中启用“从与我的应用程序相同的位置下载系统必备组件”,必须将“Microsoft 4.6.1 (x86 和 x64)”项的文件“DotNetFX461\NDP461-KB3102436-x86-x64-AllOS-ENU.exe”下载到本地计算机”      在最初安装VS2017时有勾选 “.NET Framework 4.6.1”不知道为什么会提示说没有NET Framework 4.6.1,请指导下,非常感谢!




    2018年2月9日 8:23