none
exchange2013 sp1 连接域控不正常 RRS feed

  • 问题

  • 我们公司的邮件服务器最近从exchange2013的CU3升级到了SP1。

    升级后现在经常出现如下报错:

     System

      - Provider

       [ Name]  MSExchangeFrontEndTransport
     
      - EventID 1030

       [ Qualifiers]  49156
     
       Level 2
     
       Task 1
     
       Keywords 0x80000000000000
     
      - TimeCreated

       [ SystemTime]  2015-04-09T08:48:40.000000000Z
     
       EventRecordID 5700854
     
       Channel Application
     
       Computer mail02.cnwansun.com
     
       Security

    - EventData

       此工作站和主域间的信任关系失败。 

    出问题的时候到域控的访问也不正常。但会马上恢复。域控所在的服务器和exchange所在的服务器均处于同一局域网内,网络问题的可能性较小。想问下有没有其他朋友遇到这类的问题,有啥解决办法。

    2015年4月9日 8:56

答案

  • 你好,

    根据错误信息描述,应该是Exchange服务器掉域了。

    你可以通过下面的方法来确认:

    • 在exchange服务器与域控中是否能互相ping对方的FQDN?
    • 查询DNS管理器中该exchange服务器A记录的时间戳是否有更新。

    如果确认是掉域了,可以尝试将Exchange服务器再次加域。

    谢谢!


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    2015年4月10日 7:42
    版主

全部回复

  • 你好,

    根据错误信息描述,应该是Exchange服务器掉域了。

    你可以通过下面的方法来确认:

    • 在exchange服务器与域控中是否能互相ping对方的FQDN?
    • 查询DNS管理器中该exchange服务器A记录的时间戳是否有更新。

    如果确认是掉域了,可以尝试将Exchange服务器再次加域。

    谢谢!


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    2015年4月10日 7:42
    版主
  • 谢谢Niko的回答,问题查到了是域服务器出了问题。由于刚开始出这个问题时,域控上没有报错,后来域控服务器上出现了DNS服务不正常的报错。原因是RPC服务不可用导致的
    2015年4月20日 15:28