none
远程桌面连接到远程电脑 需要输入两次密码 RRS feed

  • 问题

  •         近期发现远程桌面连接需要输入两次密码,以前可以只需输入一次密码;请问是有补丁更新导致的远程方式有所改变吗?是否可以更改回来?
    2018年8月22日 1:49

全部回复

  • 您好,

    该问题出现在所有电脑上还是仅出现于个别电脑中?

    如果您怀疑可能与最近更新的补丁有关,我们可以选择在控制面板中卸载该补丁,并检查此问题是否还会复现。

    但是一般情况下,此问题多和组策略的设置以及凭据的保存有关。

    请在远程连接界面取消勾选"always ask for credentials"

    请尝试设置下列组策略并查看该问题是否还会出现。

    Computer Configuration\Administrative Templates\Windows Components\Remote Desktop Services\Remote Desktop Session Host\Securit

    Always prompt for password upon connection=disable

    以及Singel sign on(SSO):

    Computer ConfigurationA\dministrative Templates\System\Credentials Delegation
    Allow Delegating Default Credentials=Enable

    有关启用SSO的具体步骤,请查看:How to enable Single Sign-On for my Terminal Server connections


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • 已编辑 Joy-Qiao 2018年8月23日 9:31
    2018年8月23日 9:29