none
Microsoft Mathematics无法再windows 7系统安装! RRS feed

  • 问题

  • 发现一个很矛盾的问题,Microsoft Mathematics需要Microsoft .NET Framework 3.5 Service Pack 1支持,可是Microsoft .NET Framework 3.5 Service Pack 1下载上又说明不支持windows7,所以请问Microsoft Mathematics到底能不能在win7系统安装啊?
    2011年6月15日 4:22

答案

  • 不是不支持,而是 Windows 7 本身已经内置 .net Framework 3.5 SP1,因此无需单独安装。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "清星"
     
    发现一个很矛盾的问题,Microsoft Mathematics需要Microsoft .NET Framework 3.5 Service Pack 1支持,可是Microsoft .NET Framework 3.5
    Service Pack 1下载上又说明不支持windows7,
     
     
    2011年6月15日 4:35

全部回复

  • 不是不支持,而是 Windows 7 本身已经内置 .net Framework 3.5 SP1,因此无需单独安装。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "清星"
     
    发现一个很矛盾的问题,Microsoft Mathematics需要Microsoft .NET Framework 3.5 Service Pack 1支持,可是Microsoft .NET Framework 3.5
    Service Pack 1下载上又说明不支持windows7,
     
     
    2011年6月15日 4:35
  • 可是还是无法安装出现如下提示框 这是为什么啊?

    2011年7月5日 1:50