none
exchange 2013 EMC使用administrator用户无法新建用户及建立通讯组 RRS feed

  • 问题

  • 使用EMC无法新建用户,新建用户填写的信息的文本框均无法输入。

    建立通讯组提示

    XX.XX.com.cn上的 Active Directory 操作失败。此错误不可重试。其他信息: 拒绝访问。。 Active Directory 响应: 00000005: SecErr: DSID-03152612, problem 4003 (INSUFF_ACCESS_RIGHTS), data 0

    Exchange Management Shell 中运行一下命令,问题依然存在

    Get-Mailbox -database "database"| Add-MailboxPermission -User Administrator -AccessRights FullAccess -InheritanceType All

    2015年11月25日 4:26

全部回复

  • 检查DC的健康状况 dcdiag

    检查dc上时间是否有正确

    /prepareAD 看看是否有效

    事件查看器看看是否有报错

    新建立一个管理账号查看是否可以

    2015年11月25日 23:13
  • 你好,

    请尝试楼上提供的解决方案。同时检查DC与Exchange上的日志,看是否有相关的错误日志产生。

    我之前遇到过一个类似案例,是由于权限丢失导致,最后通过下面的办法解决,供你参考:
    1.DC中按下面的步骤找到对应项:

    Administrative Tools - Group Policy Management - Expand domain name - Expand Domain Controllers OU - Right Click "Default Domain Policy" - Edit - Expand Policies under Computer Configuration - Expand Windows Settings - Expand Security Settings - Expand Local Policies - User Rights Assignment - Take ownership of files or other objects

    2.添加 administrators groups

    3.运行 "Gpupdate /force"指令

    谢谢!


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    2015年11月26日 5:56
    版主
  • 楼上两个方法都尝试了,均无法解决问题。

    DC检查是正常的,在运行/prepareAD 出现"无法使用TCP端口53与主DNS服务器联系"的警告信息,但是经检查与DNS服务器通讯又是正常的。在事件查看器上没有看到与之相关的错误,只有一个数据库出现索引异常错误,已经解决。

    还有一个信息就是之前我有一个ISCSI硬盘掉线了,不知道与这次的掉线有没有关系。

    现在新建用户的方式就是,现在域控上建好用户,然后使用添加”现有用户“的方式新建用户。

    2015年11月29日 2:49
  • 你好,

    你的意思是说,你通过EMC直接新建用户账号和邮箱就会报错,但是如果先在DC上建好用户账号,然后再使用EMC添加该用户的邮箱是可以的。是这样吗?

    如果尝试直接通过EMS来新建账户与邮箱的话,是否可行呢?如下创建一个名为TestUser的用户和邮箱:

    New-Mailbox -Alias TestUser -Name "Test User" -FirstName Test  -LastName User -DisplayName "Test User" -UserPrincipalName Testuser@yourdomain.com -Password (ConvertTo-SecureString -String 'Pa$$word1' -AsPlainText -Force)

    谢谢!


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    2015年11月30日 7:07
    版主
  • 你好

    谢谢你的指导!~~

    我按照你的方式,运行之后出现以下报错信息

    找不到与参数名称“Alias”匹配的参数。
        + CategoryInfo          : InvalidArgument: (:) [New-Mailbox],ParameterBindingException
        + FullyQualifiedErrorId : NamedParameterNotFound,New-Mailbox

    2015年12月2日 3:15
  • 你好,

    New-mailbox指令中并未包含“ExternalEmailAddress”参数,请去掉该参数后,再次尝试。

    谢谢!


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    2015年12月2日 6:54
    版主
  • 你好,是一样的错误的

    2015年12月3日 7:09