none
Exchange 2016 EPC页面访问异常 RRS feed

  • 问题

  • 各位好!

            我的Exchange 2016 ECP 页面访问异常,OWA和outlook等使用都正常,错误页面如下图所示。大家是否有遇到过?可能是什么原因导致呢?

    2019年3月29日 3:31

全部回复

  • 您好,

    请问您使用其他浏览器打开ECP也会出现这个情况吗?建议您使用其他浏览器确认问题是否能复现。

    您也可以把 IE 的兼容模式打开,重试一下看看结果如何。

    此致,

    Dawn Zhou


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年3月29日 9:29
    版主
  • 您好,

     

    请问您的问题解决了吗?如果有任何不清楚的地方,您可以随时提出您的问题。如果您已经解决问题,可以将有用的回复标记为答案。

     

    感谢您的理解。

    此致,

    Dawn Zhou


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年4月2日 9:55
    版主
  • Dear Dawn,

           换成其他浏览器也同样出现这种问题。IE、Chrome、Firefox、360浏览器,都会出现这种情况。并且我很确定不会是因为网络问题,我在服务器本地IE浏览器,访问https://localhost/ecp,也会有这种问题。


    2019年4月9日 4:39
  • 您好,

    之前遇到过类似的问题,通过修改 web 配置文件解决了。您可以尝试以下步骤看看结果如何。

    1. 打开C:\Program Files\Microsoft\Exchange Server\V15\ClientAccess\ecp\文件夹。

    2. 根据您安装的积累更新,这里应该会有一组15.x.xxxx.x子文件夹,打开编号最高的一个。

    3. 打开 SCRIPTS 子文件夹。

    4. 编辑Web.config文件,删除以下几行,保存。在编辑之前,请您先把这个文件备份一下。

    <httpProtocol>
                <customHeaders>
                    <add name="Cache-Control" value="public" />
                </customHeaders>
    </httpProtocol>

    5. 回到15.x.xxxx.x文件夹,找到THEMES子文件夹,对Web.config文件进行同样的操作。

    希望对您有帮助。

    此致,

    Dawn Zhou


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年4月9日 8:57
    版主
  • Dear Dawn,

            非常感谢你,我目前处于休假期,之后我会与你更新测试结果。

    2019年4月10日 2:48
  • 好的。 如果有任何进展,您可以随时更新在这里。

    此致,

    Dawn Zhou


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年4月10日 7:39
    版主
  • Dawn Zhou,

           非常感谢你还一直关注这个问题。

            我按照你的提示去操作了,但问题依旧。

    不过在我的配置文件中,内容与你所描述的有点不同:

            <httpProtocol>
                <customHeaders>
                    <add name="Cache-Control" value="public" />
                    <add name="X-Content-Type-Options" value="nosniff"/>
                </customHeaders>
            </httpProtocol>

    我把以上代码都删除了,问题仍然存在。

    2019年4月27日 8:54
  • Dawn Zhou,

           非常感谢你还一直关注这个问题。

            我按照你的提示去操作了,但问题依旧。

    不过在我的配置文件中,内容与你所描述的有点不同:

            <httpProtocol>
                <customHeaders>
                    <add name="Cache-Control" value="public" />
                    <add name="X-Content-Type-Options" value="nosniff"/>
                </customHeaders>
            </httpProtocol>

    我把以上代码都删除了,问题仍然存在。

    2019年4月27日 9:07
  • Dawn Zhou,

             我后面发现了一个问题,就只有一个管理员账号出现了这个问题,换个管理员账号都正常,但我对比了账号的所属组信息都是相同的。

    2019年5月11日 2:16