none
Exchange2013和Exchange2016共存环境,当其中一台DAG节点服务器重启,Outlook会弹出身份验证窗口 RRS feed

  • 问题

  • 环境中,有两台Exchange2013(CU10,Mailbox角色+Cas角色)和三台Exchange2016(CU5,Mailbox角色)共存,使用内部CA,证书公用名称已包含Exchange服务器等相关地址,其中Exchange2016三台邮箱服务器加入DAG高可用性组,当其中一台DAG节点服务器重启时,Outlook客户端会弹出需要身份验证的窗口。


    • 已编辑 john-lu 2017年11月8日 3:00 漏打几个字
    2017年11月8日 2:59

答案

  • 如果只是在服务器切换时才有这个问题,并且重新登陆之后正常使用的话,从我的经验来看这应该是正常现象。

    建议在非工作时间再对服务器进行修改,并且在配置之前先将服务器切换到维护模式。具体请参考 (抱歉暂时只找到英文文档):
    https://blogs.technet.microsoft.com/nawar/2014/03/30/exchange-2013-maintenance-mode/

    如果有什么不理解的,请随时联系我们。


    Regards,
    Allen Wang


    如果以上回复对您有所帮助,建议您将其“标记为答复”.
    如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2017年11月10日 1:50

全部回复

  • 您好,

    请问是所有客户端还是部分在该节点上的用户会弹身份验证呢?输入密码之后是否正常连接?
    同时确认下该节点是出现问题自动重启的吗?数据库是否在其他服务器上正常Mount呢?

    当DAG出现故障转移时,在该节点上的Outlook客户端可能会出现短暂的连接错误,特别是使用Online模式来连接到Exchange的情况下。但如果数据库正常在另外的DAG节点中启动时,Outlook客户端将正常连接上服务器。

    我们的推荐是使用Outlook的Cache模式来配置Exchange账户。

    如果数据库在另一台DAG成员中正常启动,但问题依然存在的话,建议您帮我们收集下身份验证的弹窗及Outlook Connection Status的连接状态。

    Regards,
    Allen Wang


    如果以上回复对您有所帮助,建议您将其“标记为答复”.
    如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnmff@microsoft.com.

    2017年11月8日 8:11
  • 您好,感谢答复

    问题出现时,是部分客户端出现身份验证窗口,并且在输入一次密码后正常连接,数据库正常mount,重启节点服务器的原因是由于数据库所在的磁盘需要扩容

    2017年11月9日 3:43
  • 如果只是在服务器切换时才有这个问题,并且重新登陆之后正常使用的话,从我的经验来看这应该是正常现象。

    建议在非工作时间再对服务器进行修改,并且在配置之前先将服务器切换到维护模式。具体请参考 (抱歉暂时只找到英文文档):
    https://blogs.technet.microsoft.com/nawar/2014/03/30/exchange-2013-maintenance-mode/

    如果有什么不理解的,请随时联系我们。


    Regards,
    Allen Wang


    如果以上回复对您有所帮助,建议您将其“标记为答复”.
    如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2017年11月10日 1:50
  • @john-lu, 请问您的问题是否得到解答呢?
    如果以上回复有帮助的话,请将其标记为解答。感谢您的配合。

    Regards,
    Allen Wang


    如果以上回复对您有所帮助,建议您将其“标记为答复”.
    如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2017年11月20日 12:51