none
widows xp sp2的远程桌面mstsc 5.1版本如何链接widows xp sp3 mstsc6.0版本的远程桌面 RRS feed

  • 问题

  • 那天发了个帖子不能把远程桌面mstsc6.0版本将为mstsc 5.1,那不降的话,如何使用mstsc 5.1等低版本远程链接mstsc6.0版本呢?

    2008年11月11日 0:35

全部回复

  • 真是的在选项--》高级--》不满足最低策略要求设置为警告或链接不发出警告就可以了。。。

    如果你没有的话那就是你的MSTSC有问题了。更新下吧http://www.microsoft.com/downloads/details.aspx?FamilyID=6e1ec93d-bdbd-4983-92f7-479e088570ad&DisplayLang=zh-cn

     

    5.1升级到6.0的补丁应该是KB925876 一般卸载就可回滚至低版本(慎用)

    2008年11月11日 3:38
    版主
  •  

    真的是不行啊,我现在找到选项高级了,设置成不满足最低策略要求设置为警告或链接不发出警告,也不行,本身默认就是这选项。那个选项是我替换版本的问题,现在替换回来了,确切的是6.0,按你说的设置还是不行啊。
    2008年11月11日 6:31
  • 那就是你的远程链接某个环节出错了,不是版本的问题,你出错的确切提示是什么?

    2008年11月11日 7:04
    版主
  •  

    没有提示,链接不上,直接也没什么反映,我的电脑是dell新电脑,自带的xp sp3。
    2008年11月11日 7:08
  • 没有提示?填写需要链接的IP之后,点确定直接对话框消失,什么也没有出现?

    打开事件查看器看看记录了什么错误没有。

    2008年11月11日 7:27
    版主
  •  

    对,填写ip链接后,它尝试链接,链接不上,窗口也不消失,还挂再那,时间查看器也没错误记录。
    2008年11月11日 8:40
  •  huzeliang 写:

     

    对,填写ip链接后,它尝试链接,链接不上,窗口也不消失,还挂再那,时间查看器也没错误记录。

    那你安装了我上面的那个更新不?如果还是不行,那你检查下连接端的设置。

    2008年11月11日 9:11
    版主
  • 装了,装不上啊,说我的更新比它新,不让装,连接端也没啥问题啊,我试了好几台连接端都不行。

    2008年11月11日 10:16
  •  huzeliang 写:

    装了,装不上啊,说我的更新比它新,不让装,连接端也没啥问题啊,我试了好几台连接端都不行。

    检查防火墙设置。
    2008年11月11日 12:38
    版主
  • 防火墙没问题,防火墙、杀毒软件全关了,这些我都知道,都试过,给点实用的建议

    2008年11月12日 2:02