none
SharePoint Designer 2010 RRS feed

  • 问题

  • I'v installed sharepoint in W10 and when I go to run it.I'v got the following error message "SharePoint Designer need to intall below conponent: Microsoft .NET Framework 3.5 SP1".When I download the conponent and install it.I get another error message "Can't install the following function: .NET Framework 3.5, .... error code:0x800F081F".

    So, can someone please tell me how to solve this error?

    Thanks,

    Peper

    2016年5月31日 7:38

答案

  • Hi Peper_yin,

    Where did you download this component?

    To install .net Framework 3.5 on Windows 10, enable it from the Control Panel.
    Type “Turn Windows features on or off” in search box to open it, then check “.NET Framework 3.5 (includes .NET 2.0 and 3.0)” option to enable it.

    To fix error code 0x800F081F, make sure that the full path of the source is correct (x:\sources\sxs) and that you have at least Read access to the location. To do this, try to access the source directly from the affected computer. Verify that the installation source contains a valid and complete set of files. If the problem persists, try to use a different installation source.

    Please check the following link for detailed step to fix this issue, see “0x800F081F” and “Resolution for Windows 10
    https://support.microsoft.com/en-us/kb/2734782

    Best regards


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    2016年6月1日 12:33
    版主

全部回复

  • Hi Peper_yin,

    Where did you download this component?

    To install .net Framework 3.5 on Windows 10, enable it from the Control Panel.
    Type “Turn Windows features on or off” in search box to open it, then check “.NET Framework 3.5 (includes .NET 2.0 and 3.0)” option to enable it.

    To fix error code 0x800F081F, make sure that the full path of the source is correct (x:\sources\sxs) and that you have at least Read access to the location. To do this, try to access the source directly from the affected computer. Verify that the installation source contains a valid and complete set of files. If the problem persists, try to use a different installation source.

    Please check the following link for detailed step to fix this issue, see “0x800F081F” and “Resolution for Windows 10
    https://support.microsoft.com/en-us/kb/2734782

    Best regards


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    2016年6月1日 12:33
    版主
  • Find your .net Framwork 3.5 component from "Turn Windows Features on or off" instead of the standalone installation.


    Alexis Zhang

    http://mvp.microsoft.com/zh-cn/mvp/Jie%20Zhang-4000545
    http://blogs.itecn.net/blogs/alexis

    推荐以 NNTP Bridge 桥接新闻组方式访问论坛。

    本帖是回复帖,原帖作者是楼上的 <Peper_yin>;

    | I'v installed sharepoint in W10 and when I go to run it.I'v got the following error message "SharePoint Designer need to intall below conponent: Microsoft .NET Framework 3.5 SP1".When I download the conponent and install it.I get another error

    2016年6月1日 14:53