none
安装EXCEL插件EPM 提示MDAC版本过低请问怎么安装2.8版本 RRS feed

  • 问题

  • 提示信息

    The following components are required:

    -Microsoft Data Access Component Version 2.80 or later

    win7系统 

    2020年4月7日 11:19

全部回复

  • 你好,

    很抱歉Office 2016 论坛主要负责Office 桌面客户端程序的一般性问题,EPM 插件和三方软件SAP有关,与其相关的安装问题建议你可以咨询对应的软件支持人员。

    另外我在网络上搜索,Win7 自带了MDAC 6.1的版本(这个版本信息可以通过注册表"Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\DataAccess"中“Version”来查询),它不支持安装2.8 的版本。

    有一些尝试方案,比如通过控制面板中“运行为以前版本的windows编写的程序”来运行,具体可以参考“如何在win7 里安装 MDAC2.8”。

    感谢你的理解和支持。

    此致,

    敬礼

    Emily


    如果以上回复对您有所帮助,建议您将其标记为答复。如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnmff@microsoft.com.

    点击了解更多或者访问我们的 专用论坛,与我们的技术专家一起分享探索 Microsoft Office 2019。

    2020年4月8日 2:31
    版主
  • 你好,

    请问你的问题有什么进展呢?如果有什么问题可以回复我们。

    此致,

    敬礼

    Emily


    如果以上回复对您有所帮助,建议您将其标记为答复。如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnmff@microsoft.com.

    点击了解更多或者访问我们的 专用论坛,与我们的技术专家一起分享探索 Microsoft Office 2019。

    2020年4月10日 5:52
    版主
  • 你好,

    请问你的问题是否有得到解决呢?

    如果有解决,可以回复我们并与我们分享解决方案,以此帮助更多有类似问题的用户。

    感谢你的支持。

    此致,

    敬礼

    Emily


    如果以上回复对您有所帮助,建议您将其标记为答复。如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnmff@microsoft.com.

    点击了解更多或者访问我们的 专用论坛,与我们的技术专家一起分享探索 Microsoft Office 2019。

    2020年4月16日 11:02
    版主
  • 你好,

    这个帖子已经存在一段时间了。

    为了帮助关闭这个帖子,请把有帮助的回复标记为答复。

    感谢你的理解和支持。

    Regards,

    Emily


    如果以上回复对您有所帮助,建议您将其标记为答复。如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnmff@microsoft.com.

    点击了解更多或者访问我们的 专用论坛,与我们的技术专家一起分享探索 Microsoft Office 2019。

    2020年4月30日 7:51
    版主