none
关于Microsoft .Net Framework 4.5 的安装 RRS feed

  • 问题

  • 微软在发布.Net Framework 4.5的时候就已经说明是针对于.Net Framework 4.0升级的安装,也就是直接覆盖.Net Framework 4.0的dll文件,那么我想请问如果我在一台新电脑安装.Net Framework 4.5,我是否需要先安装.Net Framework 4.0,然后再升级到.Net Framework 4.5。。。。还是我直接安装.Net Framework 4.5就可以了???谢谢
    2013年4月7日 11:21

答案

  • 卸载 .net Framework 4.5 后需要重新安装 4.0。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "小东瓜"
     
    谢谢你的回复。。。那么我想知道如果我先安装.Net Framework 4.0,然后再升级到.Net Framework 4.5。。。过后我发现.Net Framework 4.5有兼容问题,我把.Net Framework 4.5给uninstall,
     
     
    • 已标记为答案 小东瓜 2013年5月10日 16:21
    2013年4月8日 12:33
    版主

全部回复

  • Windows 7 用户直接安装 .net Framework 4.5 即可,没有必要先安装 4.0 再安装 4.5。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "小东瓜"
     
    微软在发布.Net Framework 4.5的时候就已经说明是针对于.Net Framework 4.0升级的安装,也就是直接覆盖.Net Framework 4.0的dll文件,那么我想请问如果我在一台新电脑安装.Net Framework 4.5,
     
     
    2013年4月7日 22:35
    版主
  • Windows 7 用户直接安装 .net Framework 4.5 即可,没有必要先安装 4.0 再安装 4.5。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "小东瓜"
     
    微软在发布.Net Framework 4.5的时候就已经说明是针对于.Net Framework 4.0升级的安装,也就是直接覆盖.Net Framework 4.0的dll文件,那么我想请问如果我在一台新电脑安装.Net Framework 4.5,
     
     

    谢谢你的回复。。。那么我想知道如果我先安装.Net Framework 4.0,然后再升级到.Net Framework 4.5。。。过后我发现.Net Framework 4.5有兼容问题,我把.Net Framework 4.5给uninstall,那么系统是否会降级回到.Net Framework 4.0呢??就像Internet Explorer那样呢???谢谢。。。
    2013年4月8日 5:06
  • 卸载 .net Framework 4.5 后需要重新安装 4.0。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "小东瓜"
     
    谢谢你的回复。。。那么我想知道如果我先安装.Net Framework 4.0,然后再升级到.Net Framework 4.5。。。过后我发现.Net Framework 4.5有兼容问题,我把.Net Framework 4.5给uninstall,
     
     
    • 已标记为答案 小东瓜 2013年5月10日 16:21
    2013年4月8日 12:33
    版主