none
开机后的网络连接 RRS feed

  • 问题

  • 我的开机速度还可以,就是开机后网络连接的图标时时不出来,要等上2,3分钟。有时候干脆就不出来了,而且电脑呈假死状,只能强行关机。请问朋友们,这是什么原因,有什么好办法吗?
    peterxiemin
    2009年3月7日 5:51

答案

  • 一般情况,如果是你是从DHCP服务器获得IP地址,开机进入桌面,首先网卡会从DHCP申请IP地址,此时会有1-2分钟卡壳的现象。如果手工指定IP地址,效果不是非常明显。可以排除因为得不到IP地址,导致网络连接太慢。
    卸载网卡驱动,重新安装试试。
    清理恶意软件和过多的加载项。
    另外由于使用第三方优化软件,也会导致此问题的出现。
    王万利 wanli.wang521@live.cn http://www.3glab.us/jianxin
    2009年3月10日 12:33

全部回复

  • 1、检查网线水晶头是否松动;
    2、更新网卡驱动;
    3、在DHCP服务器上指定你的IP,不要使用自动获取,或者你手动在客户端设置一个固定IP;
    4、如果上述方法不能解决请检查交换机、路由器、服务器、管理软件系统。
    夜鹰
    2009年3月7日 5:55
    版主
  •  都试了,还是不行
    peterxiemin
    2009年3月7日 6:05
  • 在运行中输入CMD,然后输入IPCONFIG /all
    看你的网卡是否正常,看是否获取到了IP地址?
    如果你是DHCP分配,请输入IPCONFIG /RELEASE,
    清空IP地址,然在输入IPCONFIG /RENEW重新获取IP地址
    2009年3月8日 12:05
  • 如果使用的是PPPOE拨号的话,在本地连接中随便输入一个固定的IP地址试试。。。
    Lotikayan yanshirui[at]gmail.com | 如果您觉得对您有帮助,请在“是否有帮助”点“是”;如果你觉得回复很满意,请“标记为已解答”
    2009年3月8日 13:22
  • "有时候干脆就不出来了,而且电脑呈假死状,只能强行关机"还是先排除系统及病毒问题吧,要在健康的系统下面来讨论这个问题!
    2009年3月9日 2:44
  • 我也遇到过同样的问题.上边的办法都试过了.没成.最后只能重新安装了一下系统(非GHO版).好了
    2009年3月9日 2:52
  •  

    首先在本机建立一个系统还原点! 

    请在出现问题的客户端上执行一次clean boot。

    a. 运行MSCONFIG。

    b. 在常规下选择 选择性启动。

    c. 然后清除Process System.ini File, Process Win.ini File和Load Startup Items 的复选框,但是保留使用原始Boot.ini。

    d. 在服务下,先点隐藏所有windows 服务,然后选择 disable all.

    e. 然后重新启动。观察问题是否依旧发生。


    Microsoft Certified Systems Engineer 如果您觉得对您有帮助,请在“是否有帮助”点“是”;如果你觉得回复很满意,请“标记为已解答”
    2009年3月9日 7:24
  • 一般情况,如果是你是从DHCP服务器获得IP地址,开机进入桌面,首先网卡会从DHCP申请IP地址,此时会有1-2分钟卡壳的现象。如果手工指定IP地址,效果不是非常明显。可以排除因为得不到IP地址,导致网络连接太慢。
    卸载网卡驱动,重新安装试试。
    清理恶意软件和过多的加载项。
    另外由于使用第三方优化软件,也会导致此问题的出现。
    王万利 wanli.wang521@live.cn http://www.3glab.us/jianxin
    2009年3月10日 12:33
  • 你好,我是从DHCP服务器获得的IP地址,那怎么才能让它不卡机1-2分钟现象呢
    peterxiemin
    2009年4月2日 8:57
  • 你好,我是从DHCP服务器获得的IP地址,那怎么才能让它不卡机1-2分钟现象呢
    peterxiemin

    DHCP就没有办法了,如果没有什么特殊需要,设置成固定不就行了。
    2009年4月3日 2:53
    版主
  • 可能是NETLOGIN的服务出问题了,你检查一下启动的服务,有些自动启动的没有启动。
    2009年4月4日 4:22
  • 我有个不算好的办法,就是开机前拔掉网线,等开机能正常运行后,再插上。
    2009年4月5日 2:23