none
I had XP system installed with MDT2010, but system restart again and again. Please help! RRS feed

  • 常规讨论

  • I have configured MDT 2010 to deploy XP system.

    I have backuped all the drivers and import into the MDT.

    Nothing wrong during the deployment, after that, the computer restart.

    while it shows the XP start picture, the system shutdown and restart.

    why?

    with the help of PE utils, I can see the files of XP system at disk C.

    I have change the SATA mode to Native.

    the computer is HP compaq dx2255.

    Please help me, i have halt on this about 6 months.


    lixw

    2012年6月29日 7:16

全部回复

  • Hi,

    It appears this issue is about MDT; as we have specific forum for MDT related questions and issues, it is recommended that you go to the corresponding forum for help:
     
    MDT Forum
    http://social.technet.microsoft.com/Forums/en/mdt/threads

    Thank you for your understanding and cooperation. Hope you will get satisfactory suggestions there!


    Nicholas Li

    TechNet Community Support

    2012年7月2日 9:15
    版主
  • and this is the LiteTouch.log.

    <![LOG[Property LogPath is now = X:\MININT\SMSOSD\OSDLOGS]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Microsoft Deployment Toolkit version: 5.1.1642.01]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property Debug is now = FALSE]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property SMSTSLocalDataDrive is now = C:]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[GetAllFixedDrives(False)]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[No task sequence is in progress.]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property SMSTSLocalDataDrive is now = C:]LOG]!><time="08:21:55.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeploymentMethod is now = UNC]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeploymentMethod = UNC]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeployRoot is now = X:\Deploy]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Using a local or mapped drive, no connection is required.]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeployRoot = X:\Deploy]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeployDrive is now = X:]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeployDrive = X:]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property PHASE is now = PREINSTALL]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeploymentType is now = NEWCOMPUTER]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Phase = PREINSTALL]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /inifile:Bootstrap.ini]LOG]!><time="08:21:56.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: wpeutil.exe ListKeyboardLayouts 1033]LOG]!><time="08:22:03.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: MSHTA.exe X:\Deploy\Scripts\Wizard.hta /definition:BDD_Welcome_ENU.xml]LOG]!><time="08:22:03.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Validating connection to \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Mapped Network UNC Path Z:  = \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Found Existing UNC Path Z:  = \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Successfully established connection using supplied credentials.]LOG]!><time="08:22:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: wscript.exe "X:\Deploy\Scripts\ZTIGather.wsf" /nolocalonly]LOG]!><time="08:22:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Validating connection to \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:13.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Already connected to server 192.168.2.28]LOG]!><time="08:22:13.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: MSHTA.exe "X:\Deploy\Scripts\Wizard.hta" /definition:DeployWiz_Definition_ENU.xml]LOG]!><time="08:22:13.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Validating connection to \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:28.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Already connected to server 192.168.2.28]LOG]!><time="08:22:28.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DestinationDisk and DestinationPartition are not set, reading from TS.XML]LOG]!><time="08:22:28.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DestinationDisk is now = 0]LOG]!><time="08:22:28.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DestinationPartition is now = 1]LOG]!><time="08:22:28.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Validating connection to \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:28.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Already connected to server 192.168.2.28]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DeployDrive is now = Z:]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeployDrive = Z:]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property ResourceRoot is now = \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[DeploymentType = NEWCOMPUTER]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[ResourceRoot = \\192.168.2.28\DeploymentShare$]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property ResourceDrive is now = Z:]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[ResourceDrive = Z:]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property _SMSTSPackageName is now = Lite Touch Installation]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[SMS Task Sequencer already found on X:\Deploy\Tools\X86]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Copying \\192.168.2.28\DeploymentShare$\Control\OS002\TS.XML to X:\Deploy\Tools\X86]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Copying X:\MININT\SMSOSD\OSDLOGS\VARIABLES.DAT to X:\Deploy\Tools\X86\VARIABLES.DAT]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[LTI beginning deployment]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[About to run command: "X:\Deploy\Tools\X86\TsmBootstrap.exe" /env:SAStart]LOG]!><time="08:22:29.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property DestinationLogicalDrive is now = ]LOG]!><time="08:34:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[LTI initiating task sequence-requested reboot.]LOG]!><time="08:34:10.000+000" date="07-03-2012" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">


    lixw

    2012年7月3日 1:12
  • Property DestinationLogicalDrive is now =

    yoke88
    IM:yoke-msn@hotmail.com

    2012年7月20日 5:36