none
offce2010无法安装,可能和之前BATE版有关,微软大大们教教啊~~ RRS feed

  • 问题

  • 在安装offce2010,提示说:"无法安装在之前测试版本上" 我就想起了有安装过测试版的输入法,肯定是这个原因..

    我的MSPY2010是从office2010beta版自行提取,修改msi文件,安装上的, office imejp也是这么安装的

    现在问题是找不到卸载接口, 导致office2010 RTM无法安装. 所以请微软大大教教,只有你们才行了..

    我自己推断是 C:\Program Files\Common Files\microsoft shared\OFFICE14\Office Setup Controller 和HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\OFFICE\14.0  这2项有关吧?  其他注册表项呢?

    救救我吧, 不想重装系统啊..

    补充说明: C:\Program Files\Common Files\microsoft shared\IME14和C:\ProgramData\Microsoft\IME14 都有IMEJP和IMESC文件存在 ..

    2010年4月24日 4:01

答案

  • 和输入法没有关系,请检查是否安装过microsoft outlook connector这个组件。你需要卸载之后才能安装RTM版本,安装完成之后再重装一遍就可以使用OUTLOOK了
    因为我是笨笨的所以我是笨笨ONE,当然我的身边还有个可爱的笨笨TWO。
    2010年4月24日 10:02
    版主