none
最新的KB938371无法更新 RRS feed

  • 问题

  • 昨天4月9号微软发了一堆更新

    但里面windows vista更新程序KB938371,却怎么都装不上¶ˆŸ
    错误代码80070020

    而且在我的更新纪录里2月23日有过这个KB938371的补丁,请教高手是怎么回事

    我是vista u版

    2008年4月10日 13:56

答案

  • 这个问题有可能是WUSC的问题

    根据这个KB的说明是为Vista SP1能够进行可靠的安装或删除而必须的。其中包含了适用于 Windows Vista 安装组件的软件更新以及大量驱动程序更新。

    不应该将这些驱动过早推送给用户 这将可能导致驱动不兼容的问题。

     

    解决方法应该是在4.18SP1中文版出来的时候使用SP1独立安装包安装SP1能够解决此问题。

    2008年4月11日 8:37

全部回复

  • 我跟你的情况相似,4.5装过一个KB938371,4.8又来了一个KB938371,到现在也没装上。。。

    Vista U版

    DELL INSPIRON 1420

    2008年4月11日 4:23
  • 这个情况我也出现过,安装了SP1之后就一切正常了,这个不定也没有再出现过。

    2008年4月11日 4:45
    版主
  •  WilsonWu 写:

    这个情况我也出现过,安装了SP1之后就一切正常了,这个不定也没有再出现过。

    你是英文版的吧

    对了,我的错误提示是8000ffff

    2008年4月11日 5:56
  •  ppluvu 写:
     WilsonWu 写:

    这个情况我也出现过,安装了SP1之后就一切正常了,这个不定也没有再出现过。

    你是英文版的吧

    对了,我的错误提示是8000ffff

     

    对 我的是英文版,中文版应该也是如此,我当时的错误id我忘记了,反正是找了一圈也没能解决, 18号中文SP1应该就有了,坚持一下,呵呵。

    2008年4月11日 6:14
    版主
  • 这个问题有可能是WUSC的问题

    根据这个KB的说明是为Vista SP1能够进行可靠的安装或删除而必须的。其中包含了适用于 Windows Vista 安装组件的软件更新以及大量驱动程序更新。

    不应该将这些驱动过早推送给用户 这将可能导致驱动不兼容的问题。

     

    解决方法应该是在4.18SP1中文版出来的时候使用SP1独立安装包安装SP1能够解决此问题。

    2008年4月11日 8:37