none
安装Exchange server 2010 时报错 RRS feed

  • 问题

  • 安装环境 windows server 2008 R2 64位操作系统,Exchange server 2010也是64位 ,其它角色 服务已经安装

    装Hub Transport Role时,报the follwing error was generated when "$error.clear();if
    ($rolestarttransportservice) {start-setupservice -serviceName
    MSExchangeTransport }" was run: "Service 'MSExchangeTransport'
    failed to reach status 'Running' on this server.".

    service 'MSExchangeTransport' failed to reach status 'Running'
    on this server

    这个错,怎么解决啊。我的邮箱qygcom@126.com谢谢

    2011年4月12日 2:05

答案

  • 您好,

    根据您的描述,请检查服务器是否关闭了IPv6的支持,如果关闭了,请开启。如未安装IPv6支持,请安装。

    以下是微软官方的解决方法。

    Check both of these:

    1. By default you may have turned off IPv6 as you may have thought you didn’t require it during the installation of Win2008 or at a later stage. Also it is standard procedure to turn off unused features. Previous versions of exchange were fine with IPv4
    2. You may have done nothing and assumed correctly that IPv6 is installed by default on Win2008.

    Well if you have either situation then this is the likely cause of your problem.

    • If IPv6 in not installed -> reinstall it
    • Doing this from the command prompt may be easier -> "netsh interface ipv6 install" or
      • If you have the default install goto Start->Network(Right Click)->Properties->Mange network connections->(right click relevant connection)->Select Internet Protocol Version 6-> Click Install-> Add the relevant Service\Protocol\Client features.

    http://marui.blog.51cto.com http://www.melvillo.com 新浪微博:http://weibo.com/melvillo
    2011年8月4日 9:28
    版主