none
LYNC 标准版部署(在辅助DC上) RRS feed

  • 问题

  • DEAR

             客户要在他们的辅助DC上,安装LYNC 2010标准版,前期工作一切顺利,但是,到了安装“准备单个标准版服务器”的时候,出现,“安装必备组件失败:SqlExpressRtc”,从网上找了很多资料,微软也不推荐在DC上安装LYNC ,但是,客户一定要在DC上安装,请问,有办法解决这个问题吗?

    谢谢!


    lszq2003
    2011年3月15日 2:36

全部回复

  • 请问,有解决方法吗?谢谢!
    lszq2003
    • 已建议为答案 gi sin 2012年4月15日 10:27
    2011年3月16日 6:13
  • 请问你的辅助DC可以上网么?我记得标准版是要在线安装SQL Express版本的。
    2011年5月10日 8:24
  • 这个问题,我已经说服客户放弃在DC上安装LYNC了。(微软也不建议在DC上安装LYNC。)

    谢谢你的解答。


    lszq2003
    2011年5月11日 2:07
  • Lync by design的设计就是不允许被安装到DC上,如果客户机器缺乏的话,可以考虑将辅助DC重装程虚拟服务器,然后分别安装lync和辅助DC,虽然性能会下降,但是如果企业规模不大或者人数不多的话,实际用下来效果还是很不错的
    2011年5月16日 12:35
  • 感谢 Jude Zhu的解答

     


    lszq2003
    2011年5月17日 6:24
  • 没想到你也玩这玩意...

    不忙?

    还是?

    我认为你的规划都有问题.在dc上面安装lync...

    最好规划好你的环境.再玩!


    提供:虚拟化.统一沟通.培训 QQ :LiuJinFeng@msn.com
    2011年7月23日 14:46