none
outlook2016不能连接exchange2010,自动或手动均不能连接服务器 RRS feed

答案

  • 您好,

    从您目前提供的信息来看,有几点需要明确一下:

    • Outlook 2016不支持手动配置Exchange,只能通过autodiscover自动配置。您尝试的手动是Exchange ActiveSync协议,并不是我们所说的Exchange。
    • POP/IMAP是手动配置的,不通过 autodiscover,所以在您的情景中,很有可能是autodiscover配置的问题。

    >>请问:DNS服务器上有添加AutoDiscover的A记录应该怎么添加呢?

    打开DC上的DNS管理器,找到您组织的域名的DNS zone,右击选择新建主机(A或者AAAA):

    >>https://autodiscover.domain.com/autodiscover/autodiscover.xml,这个界面,确实是报的ErrorCode 600错误

    如果https://autodiscover.domain.com/autodiscover/autodiscover.xml能返回600的话,autodiscover的DNS记录应该是创建了,但您仍然可以检查一下以确认是否正确配置。您也可以在客户端机器尝试ping autodiscover.domain.com看看能否ping通。

    您有没有测试过加域的机器,能否正常配置Exchange账户?

    另外,您之前提到当前环境为测试环境,能否将您当前添加的DNS记录以及配置Outlook的客户端电脑的IP及DNS配置的详细信息截图给我们,以便我们进一步的分析。

    此致,

    Steve Fan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年4月16日 4:18
    版主

全部回复

  • 您好,

    首先,Outlook 2016不支持手动配置Exchange,只能通过AutoDiscover自动配置。从您的截图信息来看,您选择的是“Exchange ActiveSync”协议,并不是Exchange。

    请问您是在加域的机器上进行配置的吗?您当前的环境有发布到公网吗?您自动配置的时候是如何操作的?从第一张截图来看,似乎是Outlook找不到您的账户相关的信息。

    您当前配置的账户能不能成功登录到网页版的邮箱(OWA)?如果OWA都不能成功登录,请检查您的账户设置是否有问题,或者您可以切换其他账户配置看看能否成功。

    反之,如果可以正常登录到OWA,说明您的邮箱本身没有问题。您需要检查AutoDiscover相关的设置,DNS记录,以及证书等相关信息是否正确配置。

    此致,

    Steve Fan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.


    2019年4月10日 2:11
    版主
  • 谢谢指点,根据您的帮助,我尝试登录owa界面,我确信我的用户密码是正确的,但就是登录不上owa,一直提示我用户密码错误,请问这是什么问题所在?
    2019年4月10日 3:17
  • 您好,

    您可以尝试重置一下密码,然后用新密码登录。

    另外,您可以尝试用Exchange admin账号登录OWA,看看是否可以成功登录。

    此致,

    Steve Fan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.


    2019年4月10日 4:42
    版主
  • 你好,owa页面可以正常登录,但是在outlook2016连接Exchange时,依然无法通过
    2019年4月10日 8:21
  • 非域用户outlook2016无法连接exchange2016,因为要使用日历的权限以及共享,所以如果走IMAP或者POP的话,日历功能不全,会影响邮件的正常使用。但是自动连接的时候,outlook会默认使用IMAP连接,当关掉服务器的IMAP服务后,outlook2016客户端又连接不上exchange2016.有没有什么办法,能让outlook客户端连上exchange2016.
    2019年4月11日 6:57
  • 您好,

    如果OWA可以登录但是Outlook不能配置的话,很有可能是AutoDiscover的问题。

    请问您具体是如何配置您的账号的?您可以到控制面板,找到Mail,然后点击“显示配置文件”,点击“添加”,给配置文件命名后,应该会跳出添加账户的界面:

    点击“下一步”,看看能否配置成功,如果不成功,是哪一步失败了?

    另外,关于我的第一帖中的问题:“请问您是在加域的机器上进行配置的吗?您当前的环境有发布到公网吗?”还麻烦回答一下,这些信息对接下来的排错会很有帮助。

    此致,

    Steve Fan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.


    2019年4月11日 11:07
    版主
  • 你好,回答一下“请问您是在加域的机器上进行配置的吗?您当前的环境有发布到公网吗?”

       我现在是要在非域的环境下进行配置,当前是在内网环境,准备测试好之后,购买license再发布到公网。

    以下是我在非域的环境下进行的配置过程:


    2019年4月12日 1:59
  • 您好,

    请问您内部的DNS服务器上有添加AutoDiscover的A记录吗?

    另外,您可以尝试从需要配置账号的客户端访问https://autodiscover.domain.com/autodiscover/autodiscover.xml,看看返回什么结果,正常应该跳转到一个XML的页面,并返回ErrorCode 600。

    此致,

    Steve Fan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.


    2019年4月12日 4:41
    版主
  • 请问:DNS服务器上有添加AutoDiscover的A记录应该怎么添加呢?

    https://autodiscover.domain.com/autodiscover/autodiscover.xml,这个界面,确实是报的ErrorCode 600错误

    2019年4月12日 7:50
  • 非域用户(电脑没又加域),走POP3和IMAP4是正常的,但是走Exchange ActiveSync不行,不管自动配置还是手动配置,均不能登录exchange2016.

    POP3协议能通过

    自动配置不通过

    手动配置不通过

    2019年4月15日 10:00
  • 您好,

    从您目前提供的信息来看,有几点需要明确一下:

    • Outlook 2016不支持手动配置Exchange,只能通过autodiscover自动配置。您尝试的手动是Exchange ActiveSync协议,并不是我们所说的Exchange。
    • POP/IMAP是手动配置的,不通过 autodiscover,所以在您的情景中,很有可能是autodiscover配置的问题。

    >>请问:DNS服务器上有添加AutoDiscover的A记录应该怎么添加呢?

    打开DC上的DNS管理器,找到您组织的域名的DNS zone,右击选择新建主机(A或者AAAA):

    >>https://autodiscover.domain.com/autodiscover/autodiscover.xml,这个界面,确实是报的ErrorCode 600错误

    如果https://autodiscover.domain.com/autodiscover/autodiscover.xml能返回600的话,autodiscover的DNS记录应该是创建了,但您仍然可以检查一下以确认是否正确配置。您也可以在客户端机器尝试ping autodiscover.domain.com看看能否ping通。

    您有没有测试过加域的机器,能否正常配置Exchange账户?

    另外,您之前提到当前环境为测试环境,能否将您当前添加的DNS记录以及配置Outlook的客户端电脑的IP及DNS配置的详细信息截图给我们,以便我们进一步的分析。

    此致,

    Steve Fan


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年4月16日 4:18
    版主
  • 非常非常感谢,我根据您的指导,自己排查了一下,确实是我autodiscover的DNS记录的问题,现在已经能登录exchange2016的。但还是有问题。

    这是我内部的局域网,一共就3台电脑,(AD域控,exchange2016服务器,DNS服务器)是一台工作站,我的笔记本做域外客户机,另外一台PC做域内客户机。现在的问题是,我的笔记本(域外),连接exchange用户的时候,总是提示我这个报错,最关键的是,我只要连上WiFi(公网),就没有这个报错,并且能够正常登录exchange邮箱。登录之后,我断开WiFi,outlook状态就会变成离线状态

    2019年4月16日 8:28