none
你不能访问此共享文件夹,因为你组织的安全策略阻止未经身份验证的来宾访问... RRS feed

  • 问题

  • 局域网组网。路由器下有4台机器。

    其中一台win7的机器设置了共享文件夹和打印机。其余2台win10机器均可随意访问。但是剩余的1台win10,surface pro5 不能访问。

    返回结果如下:

    \\192.168.0.104

    你不能访问此共享文件夹,因为你组织的安全策略阻止未经身份验证的来宾访问。这些策略可帮助保护你的电脑免受网络上不安全设备或恶意设备的威胁。

    已经启用策略组lanman工作站中的”不安全的来宾登录“.同时在启用或关闭window功能里安装smb的选项。但依然无法解决这个问题。

    系统信息:

    win10 专业版 1903 OS内部版本18985.1

    2019年9月24日 2:20

全部回复

  • 您好,

    方法一:您可以手动在注册表中创建以下表项:

    HKLM\SYSTEM\CurrentControlSet\Services\LanmanWorkstation\Parameters “AllowInsecureGuestAuth”=dword:1

    方法二:建议您尝试以下操作:

    1. win+R打开运行窗口,输入:gpedit.msc打开组策略;
    2. Computer Configuration->Windows Settings->Security Settings->Local Policies->Security Options中找到 Microsoft network server: Digitally sign communications (always) 并将状态改为Disable,如下图所示:

    如果以上解决方案不起作用,则可能是您的NAS或其他通过SMB提供对网络文件夹访问权限的远程设备)仅支持SMBv1

    方法三:尝试在Windows 10设备上启用此协议(Windows功能-> SMB 1.0 / CIFS文件共享支持-> SMB 1.0 / CIFS客户端):

    (但是,您应该了解,不建议使用此替代方法,因为这会降低系统的保护级别。

    此外,您还可以参考以下Microsoft链接获取帮助:

    Guest access in SMB2 disabled by default in Windows

    希望能帮助到您!

    最好的祝福,

    Kiki Shi


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年9月24日 8:40
  • 谢谢. 

    通过方法一,问题已解决.

    • 已标记为答案 marcoht 2019年9月26日 1:18
    • 取消答案标记 marcoht 2019年9月26日 1:18
    2019年9月26日 1:18
  • 您好,

     

    很高兴可以帮助到您,您的问题解决了吗?

     

    如果认为回帖者的回答有所帮助,请将之标记为答复,这样可以帮助更多的用户获取有效信息。

     

    最好的祝福,

    Kiki Shi


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年9月26日 1:18
  • 您好,

    很开心听到您的问题得到了解决!祝您生活愉快^_^

    如果认为回帖者的回答有所帮助,请将之标记为答复,这样可以帮助更多的论坛用户获取有效信息。

     

    最好的祝福,

    Kiki Shi



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2019年9月26日 2:31