none
Exchange2013服务器,设置为IMAP接收始终跳出验证框,其他均正常 RRS feed

  • 问题

  • 你好,我新搭建的服务器,两台CAS、两台MailBox做了DAG;目前使用OWA、Exchange模式、POP3设置,均可以正常收发,唯独设置成IMAP模式,无论选择加不加密,始终跳出登录验证框,输入密码后也验证通不过,错误如下:

    2016年11月2日 9:59

全部回复

  • 你好!

    首先请确认Exchange服务器IMAP相关服务启动正常,我们可以重新启动该服务。

    然后在名为“MBX01”的服务器运行如下命令检查显示了上运行的 Microsoft Exchange IMAP4 服务的设置和值。
    Get-IMAPSettings -Server MBX01
    最后,也请查看是否能够在事件查看器发现相关日志报错。



    David Wang
    TechNet Community Support


    Please remember to mark the replies as an answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2016年11月3日 5:50
  • UnencryptedOrTLSBindings  SSLBindings                       LoginType                         X509CertificateName
    ------------------------  -----------                       ---------                         -------------------
    {[::]:143, 0.0.0.0:143}   {[::]:993, 0.0.0.0:993}           SecureLogin                       MBSVR

    IMAP服务均是启动的,telnet 143和993都是OK的。

    2016年11月4日 1:12
  • 你好!收到你的反馈结果。

    看到你的认证方法是“securelogin”,我建议运行如下命令尝试将认证方法改成明文登陆试试:

    set-imapsettings -logintype 1


    Best Regards,
    David Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    2016年11月7日 5:48
  • 没有效果,还是一样的。

    我想请问一下需要怎样设置才能使用IMAP啊?

    默认设置Exchange恶魔是和POP都可以,就是IMAP不行

    2016年11月7日 12:50
  • 你好!

    我建议你新建一个新的测试邮箱账号,然后按照下图来配置(将发送服务器25改成587),同时也吧认证方法重新改为默认值SecureLogin:


    Best Regards,
    David Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    2016年11月8日 9:34
  • 没有用,还是不断跳出登录界面,输对了密码还是不断跳出。
    2016年11月10日 5:19
  • 你好!
    一般情况下imap配置和pop3配置类似,并没有什么特殊的设置。
    我在我的环境里参考上图的配置,imap是可以正常工作的。
    请问你是否按照我的建议新建的测试邮箱,同时新建了新的outlook profile来测试的呢?



    Best Regards,
    David Wang
    TechNet Community Support


    Please remember to mark the replies as answers if they helped.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.


    2016年11月15日 9:46