error code 0xC004E003: I've been getting windows isn't genuine for a few months now and no published fixes have worked


  • Validation doesn't work. I'm stuck.

    Diagnostic Report (1.9.0027.0):
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: 0xc004c4a8
    Windows Product Key: REMOVED
    Windows Product Key Hash: OTJ7fPfVQk59jTbGNW4ue44i2bQ=
    Windows Product ID: 00359-OEM-8703217-40625
    Windows Product ID Type: 3
    Windows License Type: OEM System Builder
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {194988BF-5DDB-450E-AF53-E8F19F7D9F12}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_ldr_escrow.180330-1600
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Mozilla Firefox\firefox.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{194988BF-5DDB-450E-AF53-E8F19F7D9F12}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-T4Y7B</PKey><PID>00359-OEM-8703217-40625</PID><PIDType>3</PIDType><SID>S-1-5-21-3704458515-3855827967-216133702</SID><SYSTEM><Manufacturer>Gigabyte Technology Co., Ltd.</Manufacturer><Model>GA-MA74GM-S2</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>FI</Version><SMBIOSVersion major="2" minor="4"/><Date>20100803000000.000000+000</Date></BIOS><HWID>EF5F3307018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Mountain Standard Time(GMT-07:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    Software licensing service version: 6.1.7601.17514

    Name: Windows(R) 7, HomePremium edition
    Description: Windows Operating System - Windows(R) 7, OEM_COA_NSLP channel
    Activation ID: 586bc076-c93d-429a-afe5-a69fbc644e88
    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f
    Extended PID: 00359-00174-032-140625-02-1033-7601.0000-1112018
    Installation ID: 001760234501349914277072208313626196468565526745513496
    Processor Certificate URL: removed link
    Machine Certificate URL: removed link
    Use License URL: removed link
    Product Key Certificate URL: removed link
    Partial Product Key: T4Y7B
    License Status: Unlicensed
    Remaining Windows rearm count: 3
    Trusted time: 4/21/2018 10:24:04 AM

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: 0xC004C4A8
    HealthStatus: 0x0000000000000000
    Event Time Stamp: 4:21:2018 10:17
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:

    HWID Data-->

    OEM Activation 1.0 Data-->

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes, but no SLIC table
    Windows marker version: N/A
    OEMID and OEMTableID Consistent: N/A
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value

    2018年4月21日 16:34


  • If you can't activate your Windows version, you could follow the next steps provided by the link below.

    2018年4月22日 11:49
  • From the report, it is an OEM version with product key removed. Have you changed the hardware like motherboard?

    You might see this error 0xC004E003 after installing third-party software that changed system files. Windows activation needs certain system files to complete activation. You can try to restore the system files back to an earlier point in time. This removes any software you installed after that point in time without affecting your personal files.

    If you don't have a system restore point, it is suggested that you can uninstall the 3-party software, which installed before the problem happened.  Then try to reactivate it again.

    If you changed the motherboard, then the product key will be invalid, since OEM key stored in the motherboard.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact

    2018年4月23日 6:23
  • If you have any problems, please feel free to let me know

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact

    2018年4月24日 6:25
  • The failure occurred after a Windows update.  I restored to previous restore point but it didn't work.  Same error.

    No motherboard changes.

    2018年4月24日 11:03
  • I went through the steps outlined in this article without success prior to posting here.  When I try to update product key I get same failure.
    2018年4月24日 11:05
  • FYI, I put word removed in the report to protect my unique key.  I did the same for links because the site wouldn't allow me to post links as a newbie on site.
    2018年4月24日 11:08
  • I noticed the info in the report "BIOS valid for OA 2.0: yes, but no SLIC table"

    If the SLIC table is missing or invalid, it means that the system was not originally sold with a windows 7 license. So I wander have you changed the OEM system? Is the system you use right now the one that ordered originally?

    It is suggested that you can contact OEM support ot else the reseller you purchased the system from. Before this, try activate using phone by contacting Microsoft.

    Thanks for your time.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact

    2018年4月25日 1:33
  • The system was sold with a license. It's worked perfectly for years.  I attempted phone activation but I can never get to an activation screen to input.  Is there a way to determine who the oem is?  I bought this so long ago I don't remember where.
    2018年4月25日 19:54
  • Hi,

    Open system information tool to show system manufacturer.

    Example of computer manufactures are Acer,HP,Dell,Sony...

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact

    2018年4月26日 2:34