none
Exchange2013安装完成后ECP、OWA404,EMS拒绝访问 RRS feed

  • 问题

  • 您好,

    刚安装完的Exchange2013,安装过程没有报错,安装完成后ECP和OWA都是404,EMS打开之后也报错

    详细信息: 正在连接到 exsrv.domain.com.cn。
    New-PSSession : [exsrv.domain.com.cn] 连接到远程服务器 exsrv.domain.com.cn 失败,并显示以下错误消息: 拒绝访问。 有关
    详细信息,请参阅 about_Remote_Troubleshooting 帮助主题。
    所在位置 行:1 字符: 1
    + New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
       gTransportException
        + FullyQualifiedErrorId : AccessDenied,PSSessionOpenFailed
    详细信息: 正在连接到 exsrv.domain.com.cn。
    New-PSSession : [exsrv.domain.com.cn] 连接到远程服务器 exsrv.domain.com.cn 失败,并显示以下错误消息: 拒绝访问。 有关
    详细信息,请参阅 about_Remote_Troubleshooting 帮助主题。
    所在位置 行:1 字符: 1
    + New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
       gTransportException
        + FullyQualifiedErrorId : AccessDenied,PSSessionOpenFailed
    详细信息: 正在连接到 exsrv.domain.com.cn。
    New-PSSession : [exsrv.domain.com.cn] 连接到远程服务器 exsrv.domain.com.cn 失败,并显示以下错误消息: 拒绝访问。 有关
    详细信息,请参阅 about_Remote_Troubleshooting 帮助主题。
    所在位置 行:1 字符: 1
    + New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
       gTransportException
        + FullyQualifiedErrorId : AccessDenied,PSSessionOpenFailed
    详细信息: 正在连接到 exsrv.domain.com.cn。
    New-PSSession : [exsrv.domain.com.cn] 连接到远程服务器 exsrv.domain.com.cn 失败,并显示以下错误消息: 拒绝访问。 有关
    详细信息,请参阅 about_Remote_Troubleshooting 帮助主题。
    所在位置 行:1 字符: 1
    + New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
       gTransportException
        + FullyQualifiedErrorId : AccessDenied,PSSessionOpenFailed
    详细信息: 正在连接到 exsrv.domain.com.cn。
    New-PSSession : [exsrv.domain.com.cn] 连接到远程服务器 exsrv.domain.com.cn 失败,并显示以下错误消息: 拒绝访问。 有关
    详细信息,请参阅 about_Remote_Troubleshooting 帮助主题。
    所在位置 行:1 字符: 1
    + New-PSSession -ConnectionURI "$connectionUri" -ConfigurationName Microsoft.Excha ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        + CategoryInfo          : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
       gTransportException
        + FullyQualifiedErrorId : AccessDenied,PSSessionOpenFailed
    未能连接到当前站点中的 Exchange 服务器。
    输入要连接的服务器 FQDN。:

    IIS里证书绑定看过了没有问题,环境中还存在一个Exchange2007sp3的服务器,在07的服务器上get-exchangeserver可以看到2013的服务器。


    2019年11月24日 4:11

全部回复

  • 您好,

    请问您环境中的Exchange 2013和Exchange2007sp3具体是什么版本的?

    检查下Exchange服务,确保都是正在运行状态。

    请问您检查了哪些证书绑定?“Default Web Site”本地443的证书绑定和“Exchange Back End”444证书绑定都需要检查下。

    您访问OWA和ECP时输入的地址格式是什么呢?检查一下URL是否正确,可以试下通过http://localhost/owa访问。

    检查一下IIS中PowerShell虚拟目录中的SSL设置里是否勾选了“Require SSL”,如过勾选了可以取消勾选。重启IIS之后再试一下能否访问EMS。

    可以查看下事件查看器,看是否有相关的报错日志生成。

    此致,

    Vera Shen


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年11月25日 6:32
  • 感谢回复,

    Default Web Site 的443证书和Exchange Back End的444证书都是Microsoft Exchange

    访问的地址用的是https://localhost/owa或者ecp,用IP和FQDN访问也是报404

    事件查看器里并没有Exchange相关的报错

    2019年11月26日 1:02
  • 您好,


    Exchange 2013和2007共存,支持的版本要求:组织中所有 Exchange 2007 SP3更新到UR10或以上版本,Exchange 2013 为CU2及以上版本。请检查一下您环境中的服务器是否符合共存条件,详情请参考Exchange 2013 系统要求/ Exchange 2013 system requirements(英文原文)。

    您在使用EMS的时候用的是管理员账号还是其他账号?默认Administrator账号是以下组的成员,请您对比检查下当前使用的账号。另外,您也可以尝试新建一个管理员账号,并将其添加到下列组中进行测试:

    您可以在IIS Manager中检查一下OWA和ECP的验证设置。默认情况下OWA启用的验证方式为“Basic Authentication”,ECP启用的是“Anonymous Authentication”和“Basic Authentication”,如下图所示:

    此致,

    Vera Shen


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年11月29日 7:48
  • 请问您最近有新的进展吗?如果您已经解决了这个问题,可以分享一下您的解决方法吗?也许之后能帮助到其他有类似问题的人。

    此致,

    Vera Shen


    如果以上回复对您有所帮助,建议您将其“标记为答复”. 如果您对我们的论坛支持有任何的建议,可以通过此邮箱联系我们:tnsf@microsoft.com.

    2019年12月5日 1:06
  • 虽然不清楚您的问题目前是否有得到解决,我还是暂时在这边对这个问题做出一个简短的总结,希望能帮助到有类似问题的人。

    问题
    ==========================================
    安装Exchange2013,安装过程没有报错,安装完成后ECP和OWA报错404,EMS打开之后报错:“连接到远程服务器 A.domain.com.cn 失败,并显示以下错误消息: 拒绝访问”

    可能的原因
    ==========================================
    Exchange 共存版本问题,访问EMS账户权限,OWA和ECP验证设置。

    建议
    ==========================================
    1. 检查共存的Exchange服务器版本,看是否符合共存要求。
    2. 检查访问EMS账户权限。
    3. 在IIS Manager中检查“Default Web Site”本地443的证书绑定和“Exchange Back End”444证书绑定。
    4. 在IIS Manager中检查一下OWA和ECP的验证设置。默认情况下OWA启用的验证方式为“Basic Authentication”,ECP启用的是“Anonymous Authentication”和“Basic Authentication”

    相关链接
    ==========================================
    Exchange 2013 系统要求
    Exchange 2013 system requirements

    2019年12月10日 11:19