none
exhange2010控制台无法打开 RRS feed

  • 问题

  • Exchange2010+WIN 2008 R2的测试环境,在打开管理控制台时提示如下错误界面,有遇到过的帮忙看下,谢谢!!

    2012年3月30日 10:16

答案

  • 您好:

    请问之前做过哪些操作,例如禁止了IPV6,如果禁用请启用,是否修改了相关IIS 端口等

    此外参考如下:

    1)打开“服务器管理器”——“功能”——然后卸载“WinRM IIS扩展”,重启计算机之后,再安装WinRM IIS扩展,然后在命令行中键入: winrm quickconfig

    2)检查IIS设置

    打开IIS,打开Default Web Site, 双击Modules.
    检查Kerbauth module是否存在,如果存在,删除它。
    打开PowerShell Virtual Directory, 双击Modules.
    检查Kerbauth module是否存在,如果不存在,添加该module,并注意它的Modules Type为Native。


    检查ApplicationHost.config

    在Exchange 2010上打开下面的文件:C:\Windows\System32\Inetsrv\config\ApplicationHost.config
    检查下面条目是否存在,如果没有请把它们加入到ApplicationHost.config
    <globalModules>
                <add name="WSMan" image="C:\Windows\system32\wsmsvc.dll" /> 
                <add name="kerbauth" image="C:\Program Files\Microsoft\Exchange Server\V14\Bin\kerbauth.dll" /> 
                <add name="WSMan" image="C:\Windows\system32\wsmsvc.dll" />
    </globalModules>

    • 已标记为答案 cara chen 2012年4月6日 8:55
    2012年4月1日 3:08
  •  

    您好!

    请参考以下这篇文章解决该问题。

    http://blogs.technet.com/b/exchange/archive/2010/02/04/3409289.aspx

    谢谢!

    • 已标记为答案 cara chen 2012年4月6日 8:55
    2012年4月2日 7:35

全部回复

  • 您好:

    请问之前做过哪些操作,例如禁止了IPV6,如果禁用请启用,是否修改了相关IIS 端口等

    此外参考如下:

    1)打开“服务器管理器”——“功能”——然后卸载“WinRM IIS扩展”,重启计算机之后,再安装WinRM IIS扩展,然后在命令行中键入: winrm quickconfig

    2)检查IIS设置

    打开IIS,打开Default Web Site, 双击Modules.
    检查Kerbauth module是否存在,如果存在,删除它。
    打开PowerShell Virtual Directory, 双击Modules.
    检查Kerbauth module是否存在,如果不存在,添加该module,并注意它的Modules Type为Native。


    检查ApplicationHost.config

    在Exchange 2010上打开下面的文件:C:\Windows\System32\Inetsrv\config\ApplicationHost.config
    检查下面条目是否存在,如果没有请把它们加入到ApplicationHost.config
    <globalModules>
                <add name="WSMan" image="C:\Windows\system32\wsmsvc.dll" /> 
                <add name="kerbauth" image="C:\Program Files\Microsoft\Exchange Server\V14\Bin\kerbauth.dll" /> 
                <add name="WSMan" image="C:\Windows\system32\wsmsvc.dll" />
    </globalModules>

    • 已标记为答案 cara chen 2012年4月6日 8:55
    2012年4月1日 3:08
  •  

    您好!

    请参考以下这篇文章解决该问题。

    http://blogs.technet.com/b/exchange/archive/2010/02/04/3409289.aspx

    谢谢!

    • 已标记为答案 cara chen 2012年4月6日 8:55
    2012年4月2日 7:35