none
数据库需要升级或不受支持 RRS feed

  • 问题

  • 数据库需要升级或不受支持。 

    严重性 1 - 错误 

    类别  配置 

    说明    以下数据库需要升级,因此其版本不再向后兼容范围内:
              Managed Metadata Service_b549a4c208c14d07b9723a3d4389e921.
    补救    使用 Upgrade-SPContentDatabase 来升级内容数据库,或使用 psconfig.exe 来升级其他数据库。如果某些数据库很新,请查看“修补程序状态”页,以确定当前服务器是否缺少 SharePoint 软件修补程序。

    以上是sharepoint2013错误提示。

    当前环境sharepoint2013企业版,SQL server 2012.

    我用了SPContentDatabase 升级了内容数据库,还是报错。

    technet上 说将数据库升级到2008R2,和我当前情况不符。

    请教各位是什么问题。多谢了

    2014年5月6日 2:58

答案

全部回复