none
IE8支持工商银行的U盾吗? RRS feed

  • 问题

  • 我想知道, IE8下能使用工商银行的U盾和在线银行服务吗? 

     

     

    还有, 它完全支持XP和2003系统吗?

     

     

    谢谢了.

    2008年6月27日 10:25

答案

  • 理论上应该支持。

    但中国很多银行、在线支付的控件本身有很多问题,特别是在Windows Vista下。

    当然,我们都希望它能完美地支持。

    2008年6月27日 12:12
  • 如果使用时遇到问题,可以以 Emulate IE 7 模拟方式运行,应该可以解决。IE 7 是可以的。

     

    IE 8 支持 Windows XP/Server 2003。

     

    2008年6月27日 13:02
    版主
  • 工行企业网银,IE8, VISTA 不能使用,不管是不是保护模式,我已经卸载了IE8,工行的网页估计脚本使用不规范,不知道谁开发的,升级系统就不兼容,这是网站设计人员的问题.

    还有 U盾在VISTA下拔下后很容易CPU高,只有结束进程才可以.

    就算重新启动U盾可以使用,拔下后再插上就不行,换U盾也不行,估计这是驱动问题,这驱动已经2年没有更新了,是2007年的金邦达,估计金邦达也快要倒闭了,这么长时间不更新驱动.

    • 已标记为答案 dvdvip 2009年3月24日 13:37
    2009年3月23日 5:33
  • 哎,我也是在工行那里输入PASSWORD时都提示说不行,现在我都想用回IE7才能用工行了,
    • 已标记为答案 dvdvip 2009年5月18日 8:31
    2009年5月18日 7:20

全部回复

  • 理论上应该支持。

    但中国很多银行、在线支付的控件本身有很多问题,特别是在Windows Vista下。

    当然,我们都希望它能完美地支持。

    2008年6月27日 12:12
  • 谢谢了.

     

     

    中国的银行不是什么好东西, 整天利用老百姓的钱放高利贷.

    2008年6月27日 12:56
  • 如果使用时遇到问题,可以以 Emulate IE 7 模拟方式运行,应该可以解决。IE 7 是可以的。

     

    IE 8 支持 Windows XP/Server 2003。

     

    2008年6月27日 13:02
    版主
  •  

    谢谢Alexis .

    2008年6月28日 3:06
  • 工行企业网银,IE8, VISTA 不能使用,不管是不是保护模式,我已经卸载了IE8,工行的网页估计脚本使用不规范,不知道谁开发的,升级系统就不兼容,这是网站设计人员的问题.

    还有 U盾在VISTA下拔下后很容易CPU高,只有结束进程才可以.

    就算重新启动U盾可以使用,拔下后再插上就不行,换U盾也不行,估计这是驱动问题,这驱动已经2年没有更新了,是2007年的金邦达,估计金邦达也快要倒闭了,这么长时间不更新驱动.

    • 已标记为答案 dvdvip 2009年3月24日 13:37
    2009年3月23日 5:33
  • 此类问题直接拨打工行客服咨询。
    夜鹰
    2009年3月24日 12:26
    版主
  • 打95588不是免费的。

    打过去,不是长时间等候,就是那些咨询人员,照着样本文件,敷衍性回答。问了等于没问。

    楼上的。你说这句话,我就知道,你自己就没有问过。


    本人现在使用Windows Server 2003, CentOS Linux 5.2, Windows XP, VirtualBox 2.1.4, Visual Studio 2005, Eclipse 3.2, Microsoft.NET Framework 2.0 SP2, C# 2.0, SQL Server 2000, MySQL 5.0, FireBird 2.1.1, PHP 5.2.4, Office 2007,OpenOffice 3.0和永中Office2009.
    2009年3月24日 13:42
  • 哎,我也是在工行那里输入PASSWORD时都提示说不行,现在我都想用回IE7才能用工行了,
    • 已标记为答案 dvdvip 2009年5月18日 8:31
    2009年5月18日 7:20
  • 还是用IE6最好。

    其实IE6最烂的就是那个默认窗口。打开后,不是最大化的。每次都要自己点击最大化。

    其它的就没有什么了。IE7比IE6差多了。


    本人现在使用Windows Server 2003, CentOS Linux 5.2, Windows XP, VirtualBox 2.1.4, Visual Studio 2005, Eclipse 3.4, Microsoft.NET Framework 2.0 SP2, C# 2.0, IIS 6.0, Apache 1.3.41, Nginx-0.6.36, SQL Server 2000, MySQL 5.0, FireBird 2.1.1, PHP 5.2.4, Office 2007, OpenOffice 3.0和永中Office2009.
    2009年5月18日 8:34