none
远程桌面连接的问题 RRS feed

  • 问题

  • 远程桌面连接时,只有用管理员用户能连接,其它已加入Remote Desktop Users用户连接连接出现如下提示:

    • 已编辑 tonyqby 2012年2月7日 3:45
    2012年2月7日 3:15

全部回复

  • 请尝试在组策略中配置“计算机配置”-“管理模板”-“Windows 组件”-“终端服务”,启用“允许用户使用终端服务远程连接”。这个策略的优先级比控制面板中的“在此计算机上启用远程桌面”更高。
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "tonyqby"
     
    远程桌面连接时,只有用管理员用户能连接,其它已加入Remote Desktop Users用户连接连接出现如下提示:
     
     
    2012年2月7日 22:01
    版主
  • 已经启用,还是一们的效果,请注意用administrator用户远程桌面连接是可以的,把其它用户加入到administrators组和Remote Desktop Users组都是此提示.

    2012年2月8日 4:45
  • secpol.msc - 用户权限分配 - 允许通过远程桌面服务登陆

    看看这里面有没有限制?

    2012年2月8日 14:29
  • Administrator 与普通用户帐户的主要区别就是是否受 UAC 影响。请尝试在运行远程桌面客户端时通过右键菜单以管理员身份运行,看看是否有问题。
     
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "tonyqby"
     
    已经启用,还是一们的效果,请注意用administrator用户远程桌面连接是可以的,把其它用户加入到administrators组和Remote Desktop Users组都是此提示.
     
    2012年2月8日 22:00
    版主
  • 请问这个问题有进展吗?通过右键以管理员身份运行远程桌面客户端是否也有问题?
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "Alexis Zhang"
     
    Administrator 与普通用户帐户的主要区别就是是否受 UAC 影响。请尝试在运行远程桌面客户端时通过右键菜单以管理员身份运行,看看是否有问题。
     
     
    2012年2月11日 23:44
    版主
  • 请问这个问题有进展吗?通过右键以管理员身份运行远程桌面客户端是否也有问题?
    --
    是的,还是一样的效果,登陆进去时会闪过一个“欢迎”大概0.5秒,接着就跳出那个提示了。加入到administrators组和Remote Desktop Users组,加入允许通过远程桌面服务登陆,都试过了,请求各位帮帮忙了,谢谢!

    2012年2月13日 1:03
  • 既然如此可能是 Administrator 已经发出 CHANGE LOGON /DISABLE 命令在其上禁用了登录服务,需要发出 CHANGE LOGON /ENABLE 命令重新启用登录。
     
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "tonyqby"
     
    是的,还是一样的效果,登陆进去时会闪过一个“欢迎”大概0.5秒,接着就跳出那个提示了。加入到administrators组和Remote Desktop Users组,加入允许通过远程桌面服务登陆,都试过了,请求各位帮帮忙了,谢谢!
     
    2012年2月13日 22:53
    版主
  • 发出 CHANGE LOGON /DISABLE 命令?如何操作?请告知,谢谢了.

    2012年2月14日 7:57
  • 请参考:
     
    http://technet.microsoft.com/en-us/library/cc753586.aspx
     
    --
    Alexis Zhang
     
    http://mvp.support.microsoft.com/profile/jie
    http://blogs.itecn.net/blogs/alexis
     
    推荐以 NNTP Bridge 桥接新闻组方式访问论坛以获取最佳用户体验。
     
    本帖是回复帖,原帖作者是楼上的 "tonyqby"
     
    发出 CHANGE LOGON /DISABLE 命令?如何操作?请告知,谢谢了.
     
     
    2012年2月14日 21:32
    版主